<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://accommodationtimes.com/xmlrpc.php" />

<title>Civic body says no commercial buildings near metro, BRTS -</title>

<!-- This site is optimized with the Yoast SEO plugin v7.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://accommodationtimes.com/civic-body-says-no-commercial-buildings-near-metro-brts/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Civic body says no commercial buildings near metro, BRTS -" />
<meta property="og:description" content="By Accommodation Times Bureau PIMPRI CHINCHWAD An attempt to avoid obstruction and accidents, the Pimpri Chinchwad Municipal Corporation (PCMC) would not allow commercial buildings near Metro corridors and BRTS. “There will be traffic congestion if there are commercial establishments. There should be houses on the corridors. The area should be highly densified and citizens should..." />
<meta property="og:url" content="https://accommodationtimes.com/civic-body-says-no-commercial-buildings-near-metro-brts/" />
<meta property="article:publisher" content="https://www.facebook.com/accommodationtimes/" />
<meta property="article:tag" content="#Infrastructure" />
<meta property="article:tag" content="Commercial Property" />
<meta property="article:tag" content="government" />
<meta property="article:tag" content="Metro" />
<meta property="article:section" content="Real Estate News" />
<meta property="article:published_time" content="2018-04-21T17:45:45+00:00" />
<meta property="og:image" content="https://accommodationtimes.com/wp-content/uploads/2018/04/rera-1.jpg" />
<meta property="og:image:secure_url" content="https://accommodationtimes.com/wp-content/uploads/2018/04/rera-1.jpg" />
<meta property="og:image:width" content="845" />
<meta property="og:image:height" content="500" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Accommodation Times Bureau PIMPRI CHINCHWAD An attempt to avoid obstruction and accidents, the Pimpri Chinchwad Municipal Corporation (PCMC) would not allow commercial buildings near Metro corridors and BRTS. “There will be traffic congestion if there are commercial establishments. There should be houses on the corridors. The area should be highly densified and citizens should..." />
<meta name="twitter:title" content="Civic body says no commercial buildings near metro, BRTS -" />
<meta name="twitter:site" content="@accotimes" />
<meta name="twitter:image" content="https://accommodationtimes.com/wp-content/uploads/2018/04/rera-1.jpg" />
<meta name="twitter:creator" content="@accotimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/accommodationtimes.com\/","sameAs":["https:\/\/www.facebook.com\/accommodationtimes\/","https:\/\/www.instagram.com\/accommodationtimes","https:\/\/www.youtube.com\/user\/accomodationtimes","https:\/\/in.pinterest.com\/accommodationtimes","https:\/\/twitter.com\/accotimes"],"@id":"https:\/\/accommodationtimes.com\/#organization","name":"Accommodation Times","logo":"https:\/\/accommodationtimes.com\/wp-content\/uploads\/2018\/04\/AT-LOGO-MAIN.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://accommodationtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://accommodationtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Civic body says no commercial buildings near metro, BRTS Comments Feed" href="https://accommodationtimes.com/civic-body-says-no-commercial-buildings-near-metro-brts/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accommodationtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gtranslate-style-css'  href='https://accommodationtimes.com/wp-content/plugins/gtranslate/gtranslate-style24.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='https://accommodationtimes.com/wp-content/plugins/accesspress-social-counter/css/font-awesome.min.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='apsc-frontend-css-css'  href='https://accommodationtimes.com/wp-content/plugins/accesspress-social-counter/css/frontend.css?ver=1.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='easy-sidebar-menu-widget-css-css'  href='https://accommodationtimes.com/wp-content/plugins/easy-sidebar-menu-widget/assets/css/easy-sidebar-menu-widget.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpforo-widgets-css'  href='https://accommodationtimes.com/wp-content/plugins/wpforo/wpf-themes/classic/widgets.css?ver=1.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ticker-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/news-ticker/ticker-style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7COswald%3A400%2C700%2C300%7CDosis%3A400%2C300%2C500%2C600%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/css/animate.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-font-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/css/font-awesome.min.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/style.css?ver=2.4.6' type='text/css' media='all' />
<style id='accesspress-mag-style-inline-css' type='text/css'>
.highlighted-post-image{
height:187px;

}

.slide-image{
height:380px;

}

.site-branding
{
align:center;
}

</style>
<link rel='stylesheet' id='responsive-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/css/responsive.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://accommodationtimes.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/right-click-disable-orignal/rightclickdisable.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/custom-scripts.js?ver=1.0.1'></script>
<link rel='https://api.w.org/' href='https://accommodationtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://accommodationtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://accommodationtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='https://accommodationtimes.com/?p=32532' />
<link rel="alternate" type="application/json+oembed" href="https://accommodationtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccommodationtimes.com%2Fcivic-body-says-no-commercial-buildings-near-metro-brts%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://accommodationtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccommodationtimes.com%2Fcivic-body-says-no-commercial-buildings-near-metro-brts%2F&#038;format=xml" />
    <script type="text/javascript">
        jQuery(function($){
            if( $('body').hasClass('rtl') ){
                var directionClass = 'rtl';
            } else {
                var directionClass = 'ltr';
            }
        
        /*--------------For Home page slider-------------------*/
        
            $("#homeslider").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1500,
                auto: true                                      
            });
            
            $("#homeslider-mobile").bxSlider({
                mode: 'horizontal',
                controls: true,
                pager: false,
                pause: 6000,
                speed: 1000,
                auto: true                                        
            });

        /*--------------For news ticker----------------*/

                        $('#apmag-news').ticker({
                speed: 0.10,
                feedType: 'xml',
                displayType: 'reveal',
                htmlFeed: true,
                debugMode: true,
                fadeInSpeed: 600,
                //displayType: 'fade',
                pauseOnItems: 4000,
                direction: directionClass,
                titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Latest&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
            });
                        
            });
    </script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e5e5e5; }
</style>
<link rel="icon" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG-58x83.png" sizes="32x32" />
<link rel="icon" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" />
<meta name="msapplication-TileImage" content="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" />
</head>

<body class="post-template-default single single-post postid-32532 single-format-standard custom-background single-post-right-sidebar single-post-single boxed-layout columns-3 group-blog">
<div id="page" class="hfeed site">
      
	
    <header id="masthead" class="site-header">    
    
                <div class="top-menu-wrapper has_menu clearfix">
            <div class="apmag-container">
                           
                <nav id="top-navigation" class="top-main-navigation">
                            <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                            <div class="top_menu_left"><ul id="menu-topmenu" class="menu"><li id="menu-item-12874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12874"><a href="https://accommodationtimes.com/">Home</a></li>
<li id="menu-item-12875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12875"><a href="https://accommodationtimes.com/about/">About Us</a></li>
<li id="menu-item-12876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12876"><a href="https://accommodationtimes.com/contact-us/">ContactUs</a></li>
<li id="menu-item-12877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12877"><a href="https://accommodationtimes.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-12878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12878"><a href="https://accommodationtimes.com/privacy-policy/">PrivacyPolicy</a></li>
<li id="menu-item-12880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12880"><a href="https://accommodationtimes.com/ask-us/">Ask Us</a></li>
<li id="menu-item-12881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12881"><a href="https://accommodationtimes.com/career-with-us/">Career</a></li>
<li id="menu-item-12883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12883"><a href="https://accommodationtimes.com/submit-article/">SubmitArticle</a></li>
<li id="menu-item-22920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22920"><a href="https://accommodationtimes.com/lin/">LIN</a></li>
<li id="menu-item-12884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12884"><a href="https://accommodationtimes.com/subscribe/">Subscribe Newspaper</a></li>
</ul></div>                </nav><!-- #site-navigation -->
                                    </div><!-- .apmag-container -->
        </div><!-- .top-menu-wrapper -->
        
           <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                               <li class="news-item"><a href="https://accommodationtimes.com/civic-body-says-no-commercial-buildings-near-metro-brts/">Civic body says no commercial buildings near metro, BRTS</a></li>
                               <li class="news-item"><a href="https://accommodationtimes.com/chandigarh-housing-board-approves-construction-of-492-flats/">Chandigarh Housing Board approves construction of 492 flats</a></li>
                               <li class="news-item"><a href="https://accommodationtimes.com/mahabharata-theme-building-being-constructed-under-tourism-infrastructure/">Mahabharata Theme Building being constructed under Tourism Infrastructure</a></li>
                               <li class="news-item"><a href="https://accommodationtimes.com/haryana-selects-2-25-lac-people-under-housing-for-all-sends-proposal-to-centre/">Haryana selects 2.25 lac people under Housing for all, sends proposal to centre</a></li>
                               <li class="news-item"><a href="https://accommodationtimes.com/auda-has-a-capital-of-1000-crores-for-2018-19-mukesh-puri/">AUDA has a capital of 1000 crores for 2018-19: Mukesh Puri</a></li>
                          </ul>
        </div><!-- .apmag-container -->
   </div><!-- .apmag-news-ticker -->
            
        <div class="logo-ad-wrapper clearfix">
            <div class="apmag-container">
        		<div class="site-branding">
                    <div class="sitelogo-wrap">  
                                                <a href="https://accommodationtimes.com/">
                            <img src="https://accommodationtimes.com/wp-content/uploads/2018/04/AT-LOGO-MAIN.jpg" alt="" title="" />
                        </a>
                                                <meta itemprop="name" content="" />
                    </div><!-- .sitelogo-wrap -->
                    <div class="sitetext-wrap">  
                        <a href="https://accommodationtimes.com/" rel="home">
                        <h1 class="site-title"></h1>
                        <h2 class="site-description">First and Oldest Real Estate Newspaper Since 1986</h2>
                        </a>
                    </div><!-- .sitetext-wrap -->
                 </div><!-- .site-branding -->                
                
                                    <div class="header-ad">
                        <aside id="gtranslate-2" class="widget widget_gtranslate"><!-- GTranslate: https://gtranslate.io/ -->
<style type="text/css">
.switcher {font-family:Arial;font-size:10pt;text-align:left;cursor:pointer;overflow:hidden;width:163px;line-height:17px;}
.switcher a {text-decoration:none;display:block;font-size:10pt;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;}
.switcher a img {vertical-align:middle;display:inline;border:0;padding:0;margin:0;opacity:0.8;}
.switcher a:hover img {opacity:1;}
.switcher .selected {background:#FFFFFF url(//accommodationtimes.com/wp-content/plugins/gtranslate/switcher.png) repeat-x;position:relative;z-index:9999;}
.switcher .selected a {border:1px solid #CCCCCC;background:url(//accommodationtimes.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;color:#666666;padding:3px 5px;width:151px;}
.switcher .selected a.open {background-image:url(//accommodationtimes.com/wp-content/plugins/gtranslate/arrow_up.png)}
.switcher .selected a:hover {background:#F0F0F0 url(//accommodationtimes.com/wp-content/plugins/gtranslate/arrow_down.png) 146px center no-repeat;}
.switcher .option {position:relative;z-index:9998;border-left:1px solid #CCCCCC;border-right:1px solid #CCCCCC;border-bottom:1px solid #CCCCCC;background-color:#EEEEEE;display:none;width:161px;max-height:198px;-webkit-box-sizing:content-box;-moz-box-sizing:content-box;box-sizing:content-box;overflow-y:auto;overflow-x:hidden;}
.switcher .option a {color:#000;padding:3px 5px;}
.switcher .option a:hover {background:#FFC;}
.switcher .option a.selected {background:#FFC;}
#selected_lang_name {float: none;}
.l_name {float: none !important;margin: 0;}
.switcher .option::-webkit-scrollbar-track{-webkit-box-shadow:inset 0 0 3px rgba(0,0,0,0.3);border-radius:5px;background-color:#F5F5F5;}
.switcher .option::-webkit-scrollbar {width:5px;}
.switcher .option::-webkit-scrollbar-thumb {border-radius:5px;-webkit-box-shadow: inset 0 0 3px rgba(0,0,0,.3);background-color:#888;}
</style>
<div class="switcher notranslate">
<div class="selected">
<a href="#" onclick="return false;"><img src="//accommodationtimes.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a>
</div>
<div class="option">
<a href="#" onclick="doGTranslate('en|en');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="English" class="nturl selected"><img data-gt-lazy-src="//accommodationtimes.com/wp-content/plugins/gtranslate/flags/16/en.png" height="16" width="16" alt="en" /> English</a><a href="#" onclick="doGTranslate('en|gu');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Gujarati" class="nturl"><img data-gt-lazy-src="//accommodationtimes.com/wp-content/plugins/gtranslate/flags/16/gu.png" height="16" width="16" alt="gu" /> Gujarati</a><a href="#" onclick="doGTranslate('en|hi');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Hindi" class="nturl"><img data-gt-lazy-src="//accommodationtimes.com/wp-content/plugins/gtranslate/flags/16/hi.png" height="16" width="16" alt="hi" /> Hindi</a><a href="#" onclick="doGTranslate('en|mr');jQuery('div.switcher div.selected a').html(jQuery(this).html());return false;" title="Marathi" class="nturl"><img data-gt-lazy-src="//accommodationtimes.com/wp-content/plugins/gtranslate/flags/16/mr.png" height="16" width="16" alt="mr" /> Marathi</a></div>
</div>
<script type="text/javascript">
jQuery('.switcher .selected').click(function() {jQuery('.switcher .option a img').each(function() {if(!jQuery(this)[0].hasAttribute('src'))jQuery(this).attr('src', jQuery(this).attr('data-gt-lazy-src'))});if(!(jQuery('.switcher .option').is(':visible'))) {jQuery('.switcher .option').stop(true,true).delay(100).slideDown(500);jQuery('.switcher .selected a').toggleClass('open')}});
jQuery('.switcher .option').bind('mousewheel', function(e) {var options = jQuery('.switcher .option');if(options.is(':visible'))options.scrollTop(options.scrollTop() - e.originalEvent.wheelDelta);return false;});
jQuery('body').not('.switcher').click(function(e) {if(jQuery('.switcher .option').is(':visible') && e.target != jQuery('.switcher .option').get(0)) {jQuery('.switcher .option').stop(true,true).delay(100).slideUp(500);jQuery('.switcher .selected a').toggleClass('open')}});
</script>
<style type="text/css">
#goog-gt-tt {display:none !important;}
.goog-te-banner-frame {display:none !important;}
.goog-te-menu-value:hover {text-decoration:none !important;}
.goog-text-highlight {background-color:transparent !important;box-shadow:none !important;}
body {top:0 !important;}
#google_translate_element2 {display:none!important;}
</style>

<div id="google_translate_element2"></div>
<script type="text/javascript">
function googleTranslateElementInit2() {new google.translate.TranslateElement({pageLanguage: 'en',autoDisplay: false}, 'google_translate_element2');}
</script><script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit2"></script>


<script type="text/javascript">
function GTranslateGetCurrentLang() {var keyValue = document['cookie'].match('(^|;) ?googtrans=([^;]*)(;|$)');return keyValue ? keyValue[2].split('/')[2] : null;}
function GTranslateFireEvent(element,event){try{if(document.createEventObject){var evt=document.createEventObject();element.fireEvent('on'+event,evt)}else{var evt=document.createEvent('HTMLEvents');evt.initEvent(event,true,true);element.dispatchEvent(evt)}}catch(e){}}
function doGTranslate(lang_pair){if(lang_pair.value)lang_pair=lang_pair.value;if(lang_pair=='')return;var lang=lang_pair.split('|')[1];if(GTranslateGetCurrentLang() == null && lang == lang_pair.split('|')[0])return;var teCombo;var sel=document.getElementsByTagName('select');for(var i=0;i<sel.length;i++)if(/goog-te-combo/.test(sel[i].className)){teCombo=sel[i];break;}if(document.getElementById('google_translate_element2')==null||document.getElementById('google_translate_element2').innerHTML.length==0||teCombo.length==0||teCombo.innerHTML.length==0){setTimeout(function(){doGTranslate(lang_pair)},500)}else{teCombo.value=lang;GTranslateFireEvent(teCombo,'change');GTranslateFireEvent(teCombo,'change')}}
if(GTranslateGetCurrentLang() != null)jQuery(document).ready(function() {var lang_html = jQuery('div.switcher div.option').find('img[alt="'+GTranslateGetCurrentLang()+'"]').parent().html();if(typeof lang_html != 'undefined')jQuery('div.switcher div.selected a').html(lang_html.replace('data-gt-lazy-', ''));});
</script>
</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://accommodationtimes.com/subscribe/">
<img class="img123" src="https://accommodationtimes.com/wp-content/uploads/2018/04/fashion-banner.png" /></a></div></aside> 
                    </div><!--header ad-->
                                
                
            </div><!-- .apmag-container -->
        </div><!-- .logo-ad-wrapper -->
    	
        <nav id="site-navigation" class="main-navigation">
			<div class="apmag-container">
                <div class="nav-wrapper">
                    <div class="nav-toggle hide">
                        <span> </span>
                        <span> </span>
                        <span> </span>
                    </div>
        			<div class="menu"><ul id="menu-main" class="menu"><li id="menu-item-32349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32349"><a href="https://accommodationtimes.com/">Home</a></li>
<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12898"><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/">Current Affairs</a></li>
<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12897"><a href="https://accommodationtimes.com/category/real-estate-news/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12900"><a href="https://accommodationtimes.com/category/real-estate-news/headlines/">Headlines</a></li>
	<li id="menu-item-13534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13534"><a href="https://accommodationtimes.com/category/real-estate-news/editorial/">Editorial</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12899"><a href="https://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
	<li id="menu-item-14379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14379"><a href="https://accommodationtimes.com/category/real-estate-news/interviews/">Interviews</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="https://accommodationtimes.com/category/real-estate-news/views/">Views</a></li>
	<li id="menu-item-15736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15736"><a href="https://accommodationtimes.com/category/guest/">Guest</a></li>
	<li id="menu-item-12956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12956"><a href="https://accommodationtimes.com/category/research/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://accommodationtimes.com/category/research/investments/">Investments</a></li>
	<li id="menu-item-17796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17796"><a href="https://accommodationtimes.com/category/real-estate-news/complaints/">Complaints</a></li>
</ul>
</li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12930"><a href="https://accommodationtimes.com/category/housing-finance/">Housing Finance</a>
<ul class="sub-menu">
	<li id="menu-item-12951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12951"><a href="https://accommodationtimes.com/category/housing-finance/process/">Process</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12932"><a href="https://accommodationtimes.com/category/housing-finance/articles/">Articles</a></li>
	<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="https://accommodationtimes.com/category/housing-finance/comparison/">Comparison</a></li>
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="https://accommodationtimes.com/category/housing-finance/documentation/">Documentation</a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="https://accommodationtimes.com/category/housing-finance/faqs/">FAQs</a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="https://accommodationtimes.com/category/housing-finance/eligibility/">Eligibility</a></li>
	<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="https://accommodationtimes.com/category/housing-finance/know-your-bank/">Know your Bank</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27499"><a href="http://accommodationtimes.com/housing-finance-form.php">Housing Finance  Form</a></li>
</ul>
</li>
<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32356"><a href="https://accommodationtimes.com/category/legal/">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-32357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32357"><a href="https://accommodationtimes.com/category/legal/finance-and-management/">Finance And Management</a></li>
	<li id="menu-item-32358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32358"><a href="https://accommodationtimes.com/category/legal/gst/">GST</a></li>
	<li id="menu-item-32359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32359"><a href="https://accommodationtimes.com/category/legal/income-tax/">Income Tax</a></li>
	<li id="menu-item-32360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32360"><a href="https://accommodationtimes.com/category/legal/land-law/">Land Law</a></li>
	<li id="menu-item-32361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32361"><a href="https://accommodationtimes.com/category/legal/land-mark-judgements/">Land Mark Judgements</a></li>
	<li id="menu-item-32362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32362"><a href="https://accommodationtimes.com/category/legal/mofa-legal/">MOFA</a></li>
</ul>
</li>
<li id="menu-item-18227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18227"><a title="Rera" href="https://accommodationtimes.com/category/co-operative-society/">RERA</a>
<ul class="sub-menu">
	<li id="menu-item-18228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18228"><a title="Andhra Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/andhra-pradesh-rera/">Andhra Pradesh RERA</a></li>
	<li id="menu-item-18229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18229"><a title="Arunachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/arunachal-pradesh-rera/">Arunachal Pradesh RERA</a></li>
	<li id="menu-item-18230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18230"><a title="Assam RERA" href="https://accommodationtimes.com/category/co-operative-society/assam-rera/">Assam RERA</a></li>
	<li id="menu-item-18231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18231"><a title="Bihar RERA" href="https://accommodationtimes.com/category/co-operative-society/bihar-co-operative-society/">Bihar RERA</a></li>
	<li id="menu-item-18232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18232"><a title="Chhattisgarh RERA" href="https://accommodationtimes.com/category/co-operative-society/chhattisgarh-co-operative-society/">Chhattisgarh RERA</a></li>
	<li id="menu-item-18233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18233"><a title="Delhi RERA" href="https://accommodationtimes.com/category/co-operative-society/delhi-c-operative-housing-society/">Delhi RERA</a></li>
	<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18245"><a title="Gujarat RERA" href="https://accommodationtimes.com/category/co-operative-society/gujaratco-operative-society/">Gujarat RERA</a></li>
	<li id="menu-item-18276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18276"><a title="Haryana RERA" href="https://accommodationtimes.com/category/co-operative-society/haryanaco-operative-society/">Haryana RERA</a></li>
	<li id="menu-item-18277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18277"><a title="Himachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/himachal-pradeshco-operative-society/">Himachal Pradeshb RERA</a></li>
	<li id="menu-item-18278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18278"><a title="Jammu and Kashmir RERA" href="https://accommodationtimes.com/category/co-operative-society/jammu-and-kashmirco-operative-society/">Jammu and Kashmir RERA</a></li>
	<li id="menu-item-18279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18279"><a title="Jharkhand RERA" href="https://accommodationtimes.com/category/co-operative-society/jharkhandco-operative-society/">Jharkhand RERA</a></li>
	<li id="menu-item-18280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18280"><a title="Karnataka RERA" href="https://accommodationtimes.com/category/co-operative-society/karnatakaco-operative-society/">Karnataka RERA</a></li>
	<li id="menu-item-18281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281"><a title="Kerala RERA" href="https://accommodationtimes.com/category/co-operative-society/keralaco-operative-society/">Kerala RERA</a></li>
	<li id="menu-item-18282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282"><a title="Madhya Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/madhya-pradeshco-operative-society/">Madhya Pradesh RERA</a></li>
	<li id="menu-item-18283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18283"><a title="Maharashtra RERA" href="https://accommodationtimes.com/category/co-operative-society/maharashtraco-operative-society/">Maharashtra RERA</a></li>
	<li id="menu-item-18284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18284"><a title="Manipur RERA" href="https://accommodationtimes.com/category/co-operative-society/manipur-co-op-soci/">Manipur RERA</a></li>
	<li id="menu-item-18285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18285"><a title="Meghalaya RERA" href="https://accommodationtimes.com/category/co-operative-society/meghalaya-co-op-soci/">Meghalaya RERA</a></li>
	<li id="menu-item-18286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18286"><a title="Mizoram RERA" href="https://accommodationtimes.com/category/co-operative-society/mizoram-co-op-soci/">Mizoram RERA</a></li>
	<li id="menu-item-18287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18287"><a title="Nagaland RERA" href="https://accommodationtimes.com/category/co-operative-society/nagaland-co-op-soci/">Nagaland RERA</a></li>
	<li id="menu-item-18288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18288"><a title="Odisha RERA" href="https://accommodationtimes.com/category/co-operative-society/odisha-co-op-soci/">Odisha RERA</a></li>
	<li id="menu-item-18317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18317"><a title="Punjab RERA" href="https://accommodationtimes.com/category/co-operative-society/punjab-co-op-soci/">Punjab RERA</a></li>
	<li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a title="Rajasthan RERA" href="https://accommodationtimes.com/category/co-operative-society/rajasthan-co-op-soci/">Rajasthan RERA</a></li>
</ul>
</li>
<li id="menu-item-32363" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32363"><a href="https://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
<li id="menu-item-32351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32351"><a href="#">Ask an Expert</a>
<ul class="sub-menu">
	<li id="menu-item-32352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32352"><a href="https://accommodationtimes.com/housing-society/">CHS Channel</a></li>
	<li id="menu-item-32353" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32353"><a href="https://accommodationtimes.com/rera-channel/">RERA Channel</a></li>
</ul>
</li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32350"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12903"><a href="https://accommodationtimes.com/category/property-rates/">Property Rates</a>
	<ul class="sub-menu">
		<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12904"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/">Mumbai</a>
		<ul class="sub-menu">
			<li id="menu-item-27988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27988"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/central-suburbs/">Central Suburbs</a></li>
			<li id="menu-item-12905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12905"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/south-mumbai/">South Mumbai</a></li>
			<li id="menu-item-12906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12906"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/western-suburbs/">Western Suburbs</a></li>
		</ul>
</li>
		<li id="menu-item-27986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27986"><a href="https://accommodationtimes.com/category/property-rates/dehradun/">Dehradun</a></li>
		<li id="menu-item-27985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27985"><a href="https://accommodationtimes.com/category/property-rates/shimla/">Shimla</a></li>
		<li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27984"><a href="https://accommodationtimes.com/category/property-rates/chandigarh-property-rates/">Chandigarh</a></li>
		<li id="menu-item-27961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27961"><a href="https://accommodationtimes.com/category/property-rates/surat/">Surat</a></li>
		<li id="menu-item-27987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27987"><a href="https://accommodationtimes.com/category/property-rates/lucknow/">Lucknow</a></li>
		<li id="menu-item-27962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27962"><a href="https://accommodationtimes.com/category/property-rates/ranchi/">Ranchi</a></li>
		<li id="menu-item-15784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15784"><a href="https://accommodationtimes.com/category/property-rates/nagpur/">Nagpur</a></li>
		<li id="menu-item-12907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12907"><a href="https://accommodationtimes.com/category/property-rates/nashik-property-rates/">Nashik</a></li>
		<li id="menu-item-12908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12908"><a href="https://accommodationtimes.com/category/property-rates/navi-mumbai/">Navi Mumbai</a></li>
		<li id="menu-item-12909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12909"><a href="https://accommodationtimes.com/category/property-rates/pune-property-rates/">Pune</a></li>
		<li id="menu-item-15783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15783"><a href="https://accommodationtimes.com/category/property-rates/kolkata-property-rates/">Kolkata</a></li>
	</ul>
</li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12924"><a href="https://accommodationtimes.com/category/research/">Research</a>
	<ul class="sub-menu">
		<li id="menu-item-12925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12925"><a href="https://accommodationtimes.com/category/research/presentations/">Presentations</a></li>
		<li id="menu-item-12926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12926"><a href="https://accommodationtimes.com/category/research/student-projects/">Student Projects</a></li>
		<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://accommodationtimes.com/category/research/demand-assessment/">Demand Assessment</a></li>
	</ul>
</li>
	<li id="menu-item-30248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30248"><a href="https://accommodationtimes.com/group-discount-flats/">Group Discount Flats</a></li>
	<li id="menu-item-12927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12927"><a href="https://accommodationtimes.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-17879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17879"><a href="https://accommodationtimes.com/wp-content/uploads/AT-event-catalog.pdf">Event Catalog</a></li>
		<li id="menu-item-12929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12929"><a href="https://accommodationtimes.com/category/events/international/">International</a></li>
		<li id="menu-item-12928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12928"><a href="https://accommodationtimes.com/category/events/india/">India</a></li>
		<li id="menu-item-12953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12953"><a href="https://accommodationtimes.com/category/events/vastu-muhurat/">Vastu Muhurat</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>                </div><!-- .nav-wrapper -->
                <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://accommodationtimes.com/" class="search-form" method="get">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="Search Content..." class="search-field" />
        </label>
        <div class="icon-holder">
        
        <button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
        </div>
     </form>
     <div class="overlay-search"> </div> 
    </div><!-- .ak-search -->
</div><!-- .search-icon -->
            </div><!-- .apmag-container -->
		</nav><!-- #site-navigation -->
        
	</header><!-- #masthead -->
    		<div id="content" class="site-content">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3591308-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3591308-2');
</script>


<!-- MailMunch for Accommodationtimes -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="401866" async="async"></script>

<script src="https://static.optinchat.com/optinchat.js" id="oc_script" convid="dRtWkxVnMNVFpBqmnN0h8Fn9EJ72" async="true"></script><div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main">

		
			<article id="post-32532" class="post-32532 post type-post status-publish format-standard has-post-thumbnail hentry category-current-affairs category-features category-headlines category-infrastructure category-real-estate-news tag-infrastructure-3 tag-commercial-property tag-government tag-metro">
	<header class="entry-header">
		<h1 class="entry-title">Civic body says no commercial buildings near metro, BRTS</h1>		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/" rel="category tag">Current Affairs</a></li>
	<li><a href="https://accommodationtimes.com/category/real-estate-news/features/" rel="category tag">Features</a></li>
	<li><a href="https://accommodationtimes.com/category/real-estate-news/headlines/" rel="category tag">Headlines</a></li>
	<li><a href="https://accommodationtimes.com/category/research/infrastructure/" rel="category tag">Infrastructure</a></li>
	<li><a href="https://accommodationtimes.com/category/real-estate-news/" rel="category tag">Real Estate News</a></li></ul><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://accommodationtimes.com/author/staff-reporter/">Staff Reporter</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2018-04-21T17:45:45+00:00">April 21, 2018</time></span><span class="comment_count"><i class="fa fa-comments"></i>0</span>		</div><!-- .entry-meta -->        
	</header><!-- .entry-header -->

	<div class="entry-content">
                <div class="post_content">
            <p><img class="alignleft size-medium wp-image-27071" src="https://accommodationtimes.com/wp-content/uploads/2016/12/RERA-200x150.jpg" alt="RERA" width="200" height="150" srcset="https://accommodationtimes.com/wp-content/uploads/2016/12/RERA-200x150.jpg 200w, https://accommodationtimes.com/wp-content/uploads/2016/12/RERA-110x83.jpg 110w, https://accommodationtimes.com/wp-content/uploads/2016/12/RERA.jpg 600w" sizes="(max-width: 200px) 100vw, 200px" />By Accommodation Times Bureau</p>
<p>PIMPRI CHINCHWAD</p>
<p>An attempt to avoid obstruction and accidents, the Pimpri Chinchwad Municipal Corporation (<a href="https://accommodationtimes.com/?s=PCMC" target="_blank" rel="noopener">PCMC</a>) would not allow <a href="https://accommodationtimes.com/?s=commercial+business+" target="_blank" rel="noopener">commercial buildings</a> near <a href="https://accommodationtimes.com/?s=Metro+corridors" target="_blank" rel="noopener">Metro corridors</a> and BRTS.</p>
<p>“There will be traffic congestion if there are commercial establishments. There should be houses on the corridors. The area should be highly densified and citizens should use public transport”, Prakash Thakur, Town Planning Director, PCMC said.</p>
<p>Under the Maharashtra Regional Town Planning Act, the state government&#8217;s urban development department has prepared a policy. The policy states that godowns and showrooms should not be there along with Metro corridors and BRTS.</p>
<p>The authority has given 30 days time frame for the public for objections and suggestions of the policy.The approved modifications have been made accessible to the public in the municipal commissioner’s office. The policy was issued on March 14.</p>
<p>25% of the developed parking should be given to Civic body for free if the area for proposed corridor’s plots is more than 1,000 sqm and if the areas are less than 1,000 sqm than PCMC will change a premium. The generated fund will be utilized for the corridors.</p>
<p>The action plan for corridors should be well prepared and to avoid accidents on BRTS corridors, grade separators should be acquired for walkers and if not available then Zebra crossings should be given with traffic constables, depending on the traffic size, the state government’s notification said.</p>
<p>Under Maharashtra Fire Prevention and Life Safety Measures Act all the buildings on the corridor should conform to the provisions.</p>
        </div><!-- .post_content -->
                    <div class="article-ad-section">
                <aside id="text-24" class="widget widget_text widget-ads">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Responsive Ad --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="4516011777"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside> 
            </div> 
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links">Tagged <a href="https://accommodationtimes.com/tag/infrastructure-3/" rel="tag">#Infrastructure</a> <a href="https://accommodationtimes.com/tag/commercial-property/" rel="tag">Commercial Property</a> <a href="https://accommodationtimes.com/tag/government/" rel="tag">government</a> <a href="https://accommodationtimes.com/tag/metro/" rel="tag">Metro</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            <div class="author-metabox">
                                <div class="author-avatar">
                    <a class="author-image" href="https://accommodationtimes.com/author/staff-reporter/"><img alt='' src='https://secure.gravatar.com/avatar/4c4bbb67ac253537d8f0d383bcea2af1?s=106&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c4bbb67ac253537d8f0d383bcea2af1?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
                </div><!-- .author-avatar -->
                <div class="author-desc-wrapper">                
                    <a class="author-title" href="https://accommodationtimes.com/author/staff-reporter/">Staff Reporter</a>
                    <div class="author-description"></div>
                    <a href="" target="_blank"></a>
                </div><!-- .author-desc-wrapper-->
            </div><!--author-metabox-->
            
				<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://accommodationtimes.com/chandigarh-housing-board-approves-construction-of-492-flats/" rel="prev">Chandigarh Housing Board approves construction of 492 flats</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/civic-body-says-no-commercial-buildings-near-metro-brts/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://accommodationtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"> </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32532' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="27482f6195" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="223"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary">
		<aside id="apsc_widget-3" class="widget widget_apsc_widget"><h4 class="widget-title"><span>Follow Us</span></h4><div class="apsc-icons-wrapper clearfix apsc-theme-1" >
                <div class="apsc-each-profile">
                                        <a  class="apsc-facebook-icon clearfix" href="https://facebook.com/accommodationtimes/" target="_blank" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-facebook apsc-facebook"></i><span class="media-name">Facebook</span></span>
                                <span class="apsc-count"></span><span class="apsc-media-type">Fans</span>
                            </div>
                        </a>
                                        </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-twitter-icon clearfix"  href="https://twitter.com/accotimes" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="fa fa-twitter apsc-twitter"></i><span class="media-name">Twitter</span></span>
                                <span class="apsc-count">0</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                </div>            <div class="apsc-each-profile">
                                        <a  class="apsc-google-plus-icon clearfix" href="https://plus.google.com/communities/102318688976890897015" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="apsc-googlePlus fa fa-google-plus"></i><span class="media-name">google+</span></span>
                                <span class="apsc-count">0</span><span class="apsc-media-type">Followers</span>
                            </div>
                        </a>
                                    </div>            <div class="apsc-each-profile">
                                        <a class="apsc-youtube-icon clearfix" href="https://www.youtube.com/user/accomodationtimes" target="_blank"  >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="apsc-youtube fa fa-youtube"></i><span class="media-name">Youtube</span></span>
                                <span class="apsc-count">0</span><span class="apsc-media-type">Subscriber</span>
                            </div>
                        </a>
                                    </div>            <div class="apsc-each-profile">
                                        <a class="apsc-edit-icon clearfix" href="javascript:void(0);" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="apsc-posts fa fa-edit"></i><span class="media-name">Post</span></span>
                                <span class="apsc-count">8,491</span><span class="apsc-media-type">Post</span>
                            </div>
                        </a>
                                    </div>            <div class="apsc-each-profile">
                                        <a class="apsc-comment-icon clearfix" href="javascript:void(0);" >
                            <div class="apsc-inner-block">
                                <span class="social-icon"><i class="apsc-comments fa fa-comments"></i><span class="media-name">Comment</span></span>
                                <span class="apsc-count">6,617</span><span class="apsc-media-type">Comments</span>
                            </div>
                        </a>
                                    </div></div>

</aside><aside id="easy_sidebar_menu_widget-2" class="widget widget_easy_sidebar_menu_widget"><div class="menu-cities-container"><ul id="menu-cities" class="menu"><li id='menu-item-15738'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/othercities/" class="easy-sidebar-menu-widget-link">Cities</a> <a href="#" class="easy-sidebar-menu-widget-toggler"><i></i></a></span>
<ul class="sub-menu">
<li id='menu-item-26160'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/mumbai/" class="easy-sidebar-menu-widget-link">Mumbai</a> </span></li>
<li id='menu-item-13194'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/pune/" class="easy-sidebar-menu-widget-link">Pune</a> </span></li>
<li id='menu-item-12913'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/ahmedabad/" class="easy-sidebar-menu-widget-link">Ahmedabad</a> </span></li>
<li id='menu-item-12914'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/bangalore/" class="easy-sidebar-menu-widget-link">Bangalore</a> </span></li>
<li id='menu-item-12917'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/delhi/" class="easy-sidebar-menu-widget-link">Delhi</a> </span></li>
<li id='menu-item-15737'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/ncr/" class="easy-sidebar-menu-widget-link">NCR</a> </span></li>
<li id='menu-item-15744'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/ncr/noida/" class="easy-sidebar-menu-widget-link">Noida</a> </span></li>
<li id='menu-item-15739'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/gharwal/" class="easy-sidebar-menu-widget-link">Gharwal</a> </span></li>
<li id='menu-item-12916'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/chennai/" class="easy-sidebar-menu-widget-link">Chennai</a> </span></li>
<li id='menu-item-15740'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/goa/" class="easy-sidebar-menu-widget-link">Goa</a> </span></li>
<li id='menu-item-15741'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/hyderabad/" class="easy-sidebar-menu-widget-link">Hyderabad</a> </span></li>
<li id='menu-item-15742'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/jaipur/" class="easy-sidebar-menu-widget-link">Jaipur</a> </span></li>
<li id='menu-item-15743'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/kanpur/" class="easy-sidebar-menu-widget-link">Kanpur</a> </span></li>
<li id='menu-item-12915'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/chandigarh-indian-city/" class="easy-sidebar-menu-widget-link">Chandigarh</a> </span></li>
<li id='menu-item-12922'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/indian-city/kochi/" class="easy-sidebar-menu-widget-link">Kochi</a> </span></li>
</ul>
</li>
<li id='menu-item-18304'  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/" class="easy-sidebar-menu-widget-link">Legal</a> <a href="#" class="easy-sidebar-menu-widget-toggler"><i></i></a></span>
<ul class="sub-menu">
<li id='menu-item-18305'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/consumer-act/" class="easy-sidebar-menu-widget-link">Consumer Act</a> </span></li>
<li id='menu-item-18306'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/income-tax/" class="easy-sidebar-menu-widget-link">Income Tax</a> </span></li>
<li id='menu-item-18311'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/property-tax/" class="easy-sidebar-menu-widget-link">Property Tax</a> </span></li>
<li id='menu-item-18307'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/land-law/" class="easy-sidebar-menu-widget-link">Land Law</a> </span></li>
<li id='menu-item-18315'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/rera/" class="easy-sidebar-menu-widget-link">RERA</a> </span></li>
<li id='menu-item-18308'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/land-mark-judgements/" class="easy-sidebar-menu-widget-link">Land Mark Judgements</a> </span></li>
<li id='menu-item-18313'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/stamp-duty/" class="easy-sidebar-menu-widget-link">Stamp Duty</a> </span></li>
<li id='menu-item-18314'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/redevelopment-legal/" class="easy-sidebar-menu-widget-link">Redevelopment</a> </span></li>
<li id='menu-item-18309'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/nri-fema/" class="easy-sidebar-menu-widget-link">NRI &#038; FEMA</a> </span></li>
<li id='menu-item-18316'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/finance-and-management/" class="easy-sidebar-menu-widget-link">Finance&#038;Management</a> </span></li>
<li id='menu-item-18310'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/legal/others/" class="easy-sidebar-menu-widget-link">Others</a> </span></li>
</ul>
</li>
<li id='menu-item-18302'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/peoples/" class="easy-sidebar-menu-widget-link">People</a> </span></li>
<li id='menu-item-18303'  class="menu-item menu-item-type-taxonomy menu-item-object-category"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/project-updates/" class="easy-sidebar-menu-widget-link">Project Update</a> </span></li>
<li id='menu-item-25506'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/dubai/" class="easy-sidebar-menu-widget-link">Dubai</a> </span></li>
<li id='menu-item-26957'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="http://epaper.accommodationtimes.com" class="easy-sidebar-menu-widget-link">ePaper</a> </span></li>
<li id='menu-item-27243'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/contactform.php" class="easy-sidebar-menu-widget-link">Submit Press Release</a> </span></li>
<li id='menu-item-30249'  class="menu-item menu-item-type-post_type menu-item-object-page"><span class='link__wrap'><a  href="https://accommodationtimes.com/submit-resume/" class="easy-sidebar-menu-widget-link">Submit Resume</a> </span></li>
<li id='menu-item-29523'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><span class='link__wrap'><a  href="https://accommodationtimes.com/rera-channel/" class="easy-sidebar-menu-widget-link">Ask an Expert</a> <a href="#" class="easy-sidebar-menu-widget-toggler"><i></i></a></span>
<ul class="sub-menu">
<li id='menu-item-29512'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/rera-channel/" class="easy-sidebar-menu-widget-link">RERA Channel</a> </span></li>
<li id='menu-item-29522'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/housing-society/" class="easy-sidebar-menu-widget-link">CHS Channel</a> </span></li>
</ul>
</li>
<li id='menu-item-30222'  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/read-grievance/" class="easy-sidebar-menu-widget-link">Grievance</a> <a href="#" class="easy-sidebar-menu-widget-toggler"><i></i></a></span>
<ul class="sub-menu">
<li id='menu-item-30223'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/category/read-grievance/" class="easy-sidebar-menu-widget-link">Read  Grievance</a> </span></li>
<li id='menu-item-30224'  class="menu-item menu-item-type-custom menu-item-object-custom"><span class='link__wrap'><a  href="https://accommodationtimes.com/write-grievance-2/" class="easy-sidebar-menu-widget-link">Write Grievance</a> </span></li>
</ul>
</li>
</ul></div></aside><aside id="text-17" class="widget widget_text">			<div class="textwidget"><center>
<a href="https://accommodationtimes.com/subscribe-for-accommodation-times-weekly-newsletter/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/03/Newsletter.jpg" width="300" height="400"></a></center>
<a href="http://atrea.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2017/01/Advisory-web-Banner.png" width="300" height="auto"></a><br/>
<a href="http://www.atirem.edu.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/10/atirem.gif" width="300" height="auto"></a><br/><center>
<center>
<a href="http://www.aimcongress.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/01/AIM-300x176px.gif" width="300"></a></center><br/><center>
<a href="http://www.internationalpropertyshow.ae/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/01/DPF_IPS_300x250.gif" width="300" height="auto"></a><br/>
</center>

</div>
		</aside>	</div>
</div><!-- #secondary --></div><!-- .apmag-container -->



	</div><!-- #content -->
    
	    
        
    <footer id="colophon" class="site-footer" role="contentinfo">
    
                	         
        <div class="bottom-footer clearfix">
            <div class="apmag-container">
                    		<div class="site-info">
                                            <span class="copyright-symbol"> &copy; 2018</span>
                     
                    <a href="https://accommodationtimes.com/">
                    <span class="copyright-text">Accommodation Times</span> 
                    </a>           
        		</div><!-- .site-info -->
                            <div class="ak-info">
                    Powered by <a href="http://wordpress.org/">WordPress </a>
                    | Theme:                     <a title="AccessPress Themes" href="http://accesspressthemes.com">AccessPress Mag</a>
                </div><!-- .ak-info -->
                         </div><!-- .apmag-container -->
        </div><!-- .bottom-footer -->
	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/easy-sidebar-menu-widget/assets/js/jquery.easy-sidebar-menu-widget.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/news-ticker/jquery.ticker.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/sticky/sticky-setting.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/lightbox/nivo-lightbox.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/lightbox/lightbox-settings.js?ver=2.4.6'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
<script async="async" type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
</body>
</html>