<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://accommodationtimes.com/xmlrpc.php" />

<title>CM to de-notify acquired lands for 50,000 residents -</title>

<!-- This site is optimized with the Yoast SEO plugin v7.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="CM to de-notify acquired lands for 50,000 residents -" />
<meta property="og:description" content="By Accommodation Times Bureau Extending a major relief to about 50,000 residents of Trikha Colony, Bhatia Colony, Raghubir Colony and Shiv Colony in Faridabad which had been deprived of basic facilities for the last 25 years, the Haryana Chief Minister, Manohar Lal, has approved a proposal to de-notify the lands which had been acquired by..." />
<meta property="og:url" content="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/" />
<meta property="article:publisher" content="https://www.facebook.com/accommodationtimes/" />
<meta property="article:tag" content="De-notify of land" />
<meta property="article:tag" content="Headline" />
<meta property="article:tag" content="HUDA" />
<meta property="article:section" content="Real Estate News" />
<meta property="article:published_time" content="2018-07-26T18:23:20+00:00" />
<meta property="og:image" content="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403.jpg" />
<meta property="og:image:secure_url" content="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403.jpg" />
<meta property="og:image:width" content="615" />
<meta property="og:image:height" content="424" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By Accommodation Times Bureau Extending a major relief to about 50,000 residents of Trikha Colony, Bhatia Colony, Raghubir Colony and Shiv Colony in Faridabad which had been deprived of basic facilities for the last 25 years, the Haryana Chief Minister, Manohar Lal, has approved a proposal to de-notify the lands which had been acquired by..." />
<meta name="twitter:title" content="CM to de-notify acquired lands for 50,000 residents -" />
<meta name="twitter:site" content="@accotimes" />
<meta name="twitter:image" content="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403.jpg" />
<meta name="twitter:creator" content="@accotimes" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/accommodationtimes.com\/","sameAs":["https:\/\/www.facebook.com\/accommodationtimes\/","https:\/\/www.instagram.com\/accommodationtimes","https:\/\/www.youtube.com\/user\/accomodationtimes","https:\/\/in.pinterest.com\/accommodationtimes","https:\/\/twitter.com\/accotimes"],"@id":"https:\/\/accommodationtimes.com\/#organization","name":"Accommodation Times","logo":"https:\/\/accommodationtimes.com\/wp-content\/uploads\/2018\/04\/AT-LOGO-MAIN.jpg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://accommodationtimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://accommodationtimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; CM to de-notify acquired lands for 50,000 residents Comments Feed" href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/accommodationtimes.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='utbap_lib_css-css'  href='https://accommodationtimes.com/wp-content/plugins/add-youtube-feed/includes/../css/youmax-pro.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='smls-fontawesome-style-css'  href='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/css/font-awesome.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C600%2C700%2C800&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-roboto-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A400%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900italic%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C300italic%2C400italic%2C700%2C700italic%2C900italic%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-montserrat-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-merriweather-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A300%2C400%2C700%2C800+Sans%3A300%2C400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-droid-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-oxygen-css'  href='https://fonts.googleapis.com/css?family=Oxygen%3A300%2C400%2C700&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-google-fonts-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='smls-owl-style-css'  href='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/css/owl.carousel.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='smls-tooltip-style-css'  href='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/css/tooltipster.bundle.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='smls-frontend-style-css'  href='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-frontend-style.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='smls-responsive-style-css'  href='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/css/smls-responsive.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-custom-select-css-css'  href='https://accommodationtimes.com/wp-content/plugins/ultimate-form-builder-lite/css/jquery.selectbox.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='ufbl-front-css-css'  href='https://accommodationtimes.com/wp-content/plugins/ultimate-form-builder-lite/css/frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%7COswald%3A400%7CDosis%3A400&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-ticker-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/news-ticker/ticker-style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/animate.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-fontawesome-font-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-tooltipstyle-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/tooltipster.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-scroolstyle-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/jquery.scrollbar.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-owlCarouselStyle-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/owl.carousel.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/style.css?ver=2.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/responsive.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-nivolightbox-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/lightbox/nivo-lightbox.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='accesspress-mag-dynamic-style-css'  href='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/css/style.php?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/add-youtube-feed/includes/../js/youmax-pro.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/js/owl.carousel.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/js/tooltipster.bundle.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/smart-logo-showcase-lite/js/smls-frontend-script.js?ver=1.0.9'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/ultimate-form-builder-lite/js/jquery.selectbox-0.2.min.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_js_obj = {"default_error_message":"This field is required","ajax_url":"https:\/\/accommodationtimes.com\/wp-admin\/admin-ajax.php","ajax_nonce":"f7bb4b54d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/ultimate-form-builder-lite/js/frontend.js?ver=1.3.8'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/pace.min.js?ver=1'></script>
<link rel='https://api.w.org/' href='https://accommodationtimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://accommodationtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://accommodationtimes.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://accommodationtimes.com/?p=33815' />
<link rel="alternate" type="application/json+oembed" href="https://accommodationtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccommodationtimes.com%2Fcm-to-de-notify-acquired-lands-for-50000-residents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://accommodationtimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Faccommodationtimes.com%2Fcm-to-de-notify-acquired-lands-for-50000-residents%2F&#038;format=xml" />
        <script type="text/javascript">
            jQuery(function($){
                $("#homeslider").bxSlider({
                    adaptiveHeight: true,
                    pager:false,
                    controls:true,
                    mode: 'horizontal',
                    auto:true,
                    pause: '6000',
                    speed: '5000'
                });
                });
        </script>
    
<link href='//fonts.googleapis.com/css?family=Dosis:400|Dosis:600|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Oswald:400|Oswald:400|Dosis:400|Dosis:400|Oswald:400|Oswald:400|Oswald:400&subset=latin,cyrillic-ext,greek-ext,greek,vietnamese,latin-ext,cyrillic,khmer,devanagari,arabic,hebrew,telugu' rel='stylesheet' type='text/css'>
	<style type="text/css">
			.site-title a,
		.site-description {
			color: #dd3333;
		}
		</style>
	<link rel="icon" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG-58x83.png" sizes="32x32" />
<link rel="icon" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" />
<meta name="msapplication-TileImage" content="https://accommodationtimes.com/wp-content/uploads/2018/04/Atimes-logo-PNG.png" />
</head>

<body class="post-template-default single single-post postid-33815 single-format-standard single-post-right-sidebar header_style1 home-default-layout single-post-single boxed-layout group-blog">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
    <header id="masthead" class="site-header" role="banner">
            <div class="top-menu-wrapper clearfix">
    <div class="apmag-container">
                <div class="top-menu-left">
            <nav id="top-navigation" class="top-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu</button>
                <div id="apmag-top-header-menu" class="menu"><ul id="menu-new-top" class="menu accesspress_mag_mega_menu"><li id="menu-item-32667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32667"><a href="https://accommodationtimes.com/">Home</a></li>
<li id="menu-item-32668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32668"><a href="https://accommodationtimes.com/about/">About</a></li>
<li id="menu-item-32670" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32670"><a href="https://accommodationtimes.com/ask-an-expert/">Ask an Expert</a></li>
<li id="menu-item-32672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32672"><a href="https://accommodationtimes.com/submit-article/">Submit Article</a></li>
<li id="menu-item-32674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32674"><a href="https://accommodationtimes.com/career-with-us/">Career</a></li>
<li id="menu-item-33058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33058"><a href="#">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-32676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32676"><a href="https://accommodationtimes.com/subscribe/">Subscribe Newspaper</a></li>
	<li id="menu-item-33059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33059"><a href="https://accommodationtimes.com/subscribe-for-accommodation-times-weekly-newsletter/">Subscribe Weekly Newsletter</a></li>
</ul>
</li>
<li id="menu-item-32958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32958"><a href="http://ebook.accommodationtimes.com/">Real Estate Books</a></li>
<li id="menu-item-32959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32959"><a href="http://www.atirem.edu.in/">Real Estate Courses</a></li>
<li id="menu-item-32675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32675"><a href="https://accommodationtimes.com/contact-us/">Contact Us</a></li>
</ul></div>            </nav><!-- #site-navigation -->
        </div><!--. top-menu-left -->
        
        <div class="top-menu-right">
            <nav id="top-right-navigation" class="top-right-main-navigation" role="navigation">
                <button class="menu-toggle hide" aria-controls="menu" aria-expanded="false">Top Menu Right</button>
                            </nav><!-- #site-navigation -->
        </div><!-- .top-menu-right -->
    </div><!-- .apmag-container -->
</div><!-- .top-menu-wrapper -->    <div class="apmag-news-ticker">
        <div class="apmag-container">
            <ul id="apmag-news" class="js-hidden">
                <li class="news-item"><a href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/">CM to de-notify acquired lands for 50,000 residents</a></li>
                <li class="news-item"><a href="https://accommodationtimes.com/maha-has-allotted-100-acres-of-land-to-foreign-company-for-biz-minister/">Maha has allotted 100 acres of land to foreign company for biz: Minister</a></li>
                <li class="news-item"><a href="https://accommodationtimes.com/stf-has-cleared-2-lakh-square-meters-of-permanent-encroachments-structures-puri/">STF has cleared 2 lakh square meters of permanent encroachment structures: Puri</a></li>
                <li class="news-item"><a href="https://accommodationtimes.com/unsold-residential-inventory-lower-by-14-yoy-report/">Unsold Residential inventory lower by 14% YoY: Report</a></li>
                <li class="news-item"><a href="https://accommodationtimes.com/bmc-panel-to-inspect-submit-report-on-esplanade-bldg/">BMC panel to inspect &amp; submit report on Esplanade bldg</a></li>
            </ul>
        </div><!-- .ampmag-container -->
    </div><!-- .apmag-news-ticker -->

<script type="text/javascript">
jQuery(function($){
    // news ticker
    if( $('body').hasClass('rtl') ){
        var directionClass = 'rtl';
    } else {
        var directionClass = 'ltr';
    }
    $('#apmag-news').ticker({
        speed: 0.10,
        feedType: 'xml',
        displayType: 'reveal',
        htmlFeed: true,
        debugMode: true,
        pauseOnItems: 2000,
        fadeInSpeed: 600,        
        direction: directionClass,
        titleText: '&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Trending&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;'
    });
});
</script><div class="logo-ad-wrapper clearfix">
    <div class="apmag-container">
		<div class="site-branding">
                        <div class="sitetext-wrap">  
                <a href="https://accommodationtimes.com/" rel="home">
    			    <h1 class="site-title"></h1>
    			    <h2 class="site-description">First and Oldest Real Estate Newspaper Since 1986</h2>
                </a>
            </div>
                                    <div class="sitelogo-wrap">
                <a itemprop="url" href="https://accommodationtimes.com/">
                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/04/AT-LOGO-MAIN.jpg" alt="" title="" />
                </a>
                <meta itemprop="name" content="" />
            </div><!-- .sitelogo-wrap -->
                     </div><!-- .site-branding -->		
        
        <div class="header-ad">
            <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 320 X 100 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:320px;height:100px"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="9928979039"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>

<a href="http://propertyutsav.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/07/PROPERTY-GIF-.gif" height="90" width="300" style="vertical-align: top"></a>        </div><!--header ad-->                
    </div><!-- .apmag-container -->
</div><!-- .logo-ad-wrapper --><!-- header menu -->
<nav id="site-navigation" class="main-navigation" role="navigation">
	<div class="apmag-container">
        <div class="nav-wrapper">
            <div class="nav-toggle hide">
                <span> </span>
                <span> </span>
                <span> </span>
            </div>
			<div id="apmag-header-menu" class="menu"><ul id="menu-main" class="menu accesspress_mag_mega_menu"><li id="menu-item-32349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32349"><a href="https://accommodationtimes.com/">Home</a></li>
<li id="menu-item-33591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-33591"><a href="#">News Categories</a>
<ul class="sub-menu">
	<li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12898"><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/">Current Affairs</a></li>
	<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-12897"><a href="https://accommodationtimes.com/category/real-estate-news/">Real Estate</a>
	<ul class="sub-menu">
		<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12900"><a href="https://accommodationtimes.com/category/real-estate-news/headlines/">Headlines</a></li>
		<li id="menu-item-13534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13534"><a href="https://accommodationtimes.com/category/real-estate-news/editorial/">Editorial</a></li>
		<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="https://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
		<li id="menu-item-14379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14379"><a href="https://accommodationtimes.com/category/real-estate-news/interviews/">Interviews</a></li>
		<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="https://accommodationtimes.com/category/real-estate-news/views/">Views</a></li>
		<li id="menu-item-15736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15736"><a href="https://accommodationtimes.com/category/guest/">Guest</a></li>
		<li id="menu-item-12956" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12956"><a href="https://accommodationtimes.com/category/research/infrastructure/">Infrastructure</a></li>
		<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://accommodationtimes.com/category/research/investments/">Investments</a></li>
		<li id="menu-item-17796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17796"><a href="https://accommodationtimes.com/category/real-estate-news/complaints/">Complaints</a></li>
	</ul>
</li>
	<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12930"><a href="https://accommodationtimes.com/category/housing-finance/">Housing Finance</a>
	<ul class="sub-menu">
		<li id="menu-item-12951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12951"><a href="https://accommodationtimes.com/category/housing-finance/process/">Process</a></li>
		<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12932"><a href="https://accommodationtimes.com/category/housing-finance/articles/">Articles</a></li>
		<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="https://accommodationtimes.com/category/housing-finance/comparison/">Comparison</a></li>
		<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="https://accommodationtimes.com/category/housing-finance/documentation/">Documentation</a></li>
		<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="https://accommodationtimes.com/category/housing-finance/faqs/">FAQs</a></li>
		<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="https://accommodationtimes.com/category/housing-finance/eligibility/">Eligibility</a></li>
		<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="https://accommodationtimes.com/category/housing-finance/know-your-bank/">Know your Bank</a></li>
		<li id="menu-item-27499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27499"><a href="http://accommodationtimes.com/housing-finance-form.php">Housing Finance  Form</a></li>
	</ul>
</li>
	<li id="menu-item-32356" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32356"><a href="https://accommodationtimes.com/category/legal/">Legal</a>
	<ul class="sub-menu">
		<li id="menu-item-32357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32357"><a href="https://accommodationtimes.com/category/legal/finance-and-management/">Finance And Management</a></li>
		<li id="menu-item-32358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32358"><a href="https://accommodationtimes.com/category/legal/gst/">GST</a></li>
		<li id="menu-item-32359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32359"><a href="https://accommodationtimes.com/category/legal/income-tax/">Income Tax</a></li>
		<li id="menu-item-32360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32360"><a href="https://accommodationtimes.com/category/legal/land-law/">Land Law</a></li>
		<li id="menu-item-32361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32361"><a href="https://accommodationtimes.com/category/legal/land-mark-judgements/">Land Mark Judgements</a></li>
		<li id="menu-item-32362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32362"><a href="https://accommodationtimes.com/category/legal/mofa-legal/">MOFA</a></li>
	</ul>
</li>
	<li id="menu-item-18227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18227"><a title="Rera" href="https://accommodationtimes.com/category/co-operative-society/">RERA</a>
	<ul class="sub-menu">
		<li id="menu-item-18228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18228"><a title="Andhra Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/andhra-pradesh-rera/">Andhra Pradesh RERA</a></li>
		<li id="menu-item-18229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18229"><a title="Arunachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/arunachal-pradesh-rera/">Arunachal Pradesh RERA</a></li>
		<li id="menu-item-18230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18230"><a title="Assam RERA" href="https://accommodationtimes.com/category/co-operative-society/assam-rera/">Assam RERA</a></li>
		<li id="menu-item-18231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18231"><a title="Bihar RERA" href="https://accommodationtimes.com/category/co-operative-society/bihar-co-operative-society/">Bihar RERA</a></li>
		<li id="menu-item-18232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18232"><a title="Chhattisgarh RERA" href="https://accommodationtimes.com/category/co-operative-society/chhattisgarh-co-operative-society/">Chhattisgarh RERA</a></li>
		<li id="menu-item-18233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18233"><a title="Delhi RERA" href="https://accommodationtimes.com/category/co-operative-society/delhi-c-operative-housing-society/">Delhi RERA</a></li>
		<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18245"><a title="Gujarat RERA" href="https://accommodationtimes.com/category/co-operative-society/gujaratco-operative-society/">Gujarat RERA</a></li>
		<li id="menu-item-18276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18276"><a title="Haryana RERA" href="https://accommodationtimes.com/category/co-operative-society/haryanaco-operative-society/">Haryana RERA</a></li>
		<li id="menu-item-18277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18277"><a title="Himachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/himachal-pradeshco-operative-society/">Himachal Pradeshb RERA</a></li>
		<li id="menu-item-18278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18278"><a title="Jammu and Kashmir RERA" href="https://accommodationtimes.com/category/co-operative-society/jammu-and-kashmirco-operative-society/">Jammu and Kashmir RERA</a></li>
		<li id="menu-item-18279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18279"><a title="Jharkhand RERA" href="https://accommodationtimes.com/category/co-operative-society/jharkhandco-operative-society/">Jharkhand RERA</a></li>
		<li id="menu-item-18280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18280"><a title="Karnataka RERA" href="https://accommodationtimes.com/category/co-operative-society/karnatakaco-operative-society/">Karnataka RERA</a></li>
		<li id="menu-item-18281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281"><a title="Kerala RERA" href="https://accommodationtimes.com/category/co-operative-society/keralaco-operative-society/">Kerala RERA</a></li>
		<li id="menu-item-18282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282"><a title="Madhya Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/madhya-pradeshco-operative-society/">Madhya Pradesh RERA</a></li>
		<li id="menu-item-18283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18283"><a title="Maharashtra RERA" href="https://accommodationtimes.com/category/co-operative-society/maharashtraco-operative-society/">Maharashtra RERA</a></li>
		<li id="menu-item-18284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18284"><a title="Manipur RERA" href="https://accommodationtimes.com/category/co-operative-society/manipur-co-op-soci/">Manipur RERA</a></li>
		<li id="menu-item-18285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18285"><a title="Meghalaya RERA" href="https://accommodationtimes.com/category/co-operative-society/meghalaya-co-op-soci/">Meghalaya RERA</a></li>
		<li id="menu-item-18286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18286"><a title="Mizoram RERA" href="https://accommodationtimes.com/category/co-operative-society/mizoram-co-op-soci/">Mizoram RERA</a></li>
		<li id="menu-item-18287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18287"><a title="Nagaland RERA" href="https://accommodationtimes.com/category/co-operative-society/nagaland-co-op-soci/">Nagaland RERA</a></li>
		<li id="menu-item-18288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18288"><a title="Odisha RERA" href="https://accommodationtimes.com/category/co-operative-society/odisha-co-op-soci/">Odisha RERA</a></li>
		<li id="menu-item-18317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18317"><a title="Punjab RERA" href="https://accommodationtimes.com/category/co-operative-society/punjab-co-op-soci/">Punjab RERA</a></li>
		<li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a title="Rajasthan RERA" href="https://accommodationtimes.com/category/co-operative-society/rajasthan-co-op-soci/">Rajasthan RERA</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-32363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32363"><a href="https://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
<li id="menu-item-32898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32898"><a href="https://accommodationtimes.com/write-grievance-2/">Grievance</a></li>
<li id="menu-item-32899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32899"><a href="https://accommodationtimes.com/house-for-you/">House For You</a></li>
<li id="menu-item-33594" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33594"><a href="https://accommodationtimes.com/awards/">Awards</a></li>
<li id="menu-item-32350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-32350"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12903"><a href="https://accommodationtimes.com/category/property-rates/">Property Rates</a>
	<ul class="sub-menu">
		<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12904"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/">Mumbai</a>
		<ul class="sub-menu">
			<li id="menu-item-27988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27988"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/central-suburbs/">Central Suburbs</a></li>
			<li id="menu-item-12905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12905"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/south-mumbai/">South Mumbai</a></li>
			<li id="menu-item-12906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12906"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/western-suburbs/">Western Suburbs</a></li>
		</ul>
</li>
		<li id="menu-item-27986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27986"><a href="https://accommodationtimes.com/category/property-rates/dehradun/">Dehradun</a></li>
		<li id="menu-item-27985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27985"><a href="https://accommodationtimes.com/category/property-rates/shimla/">Shimla</a></li>
		<li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27984"><a href="https://accommodationtimes.com/category/property-rates/chandigarh-property-rates/">Chandigarh</a></li>
		<li id="menu-item-27961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27961"><a href="https://accommodationtimes.com/category/property-rates/surat/">Surat</a></li>
		<li id="menu-item-27987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27987"><a href="https://accommodationtimes.com/category/property-rates/lucknow/">Lucknow</a></li>
		<li id="menu-item-27962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27962"><a href="https://accommodationtimes.com/category/property-rates/ranchi/">Ranchi</a></li>
		<li id="menu-item-15784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15784"><a href="https://accommodationtimes.com/category/property-rates/nagpur/">Nagpur</a></li>
		<li id="menu-item-12907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12907"><a href="https://accommodationtimes.com/category/property-rates/nashik-property-rates/">Nashik</a></li>
		<li id="menu-item-12908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12908"><a href="https://accommodationtimes.com/category/property-rates/navi-mumbai/">Navi Mumbai</a></li>
		<li id="menu-item-12909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12909"><a href="https://accommodationtimes.com/category/property-rates/pune-property-rates/">Pune</a></li>
		<li id="menu-item-15783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15783"><a href="https://accommodationtimes.com/category/property-rates/kolkata-property-rates/">Kolkata</a></li>
	</ul>
</li>
	<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-12924"><a href="https://accommodationtimes.com/category/research/">Research</a>
	<ul class="sub-menu">
		<li id="menu-item-12925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12925"><a href="https://accommodationtimes.com/category/research/presentations/">Presentations</a></li>
		<li id="menu-item-12926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12926"><a href="https://accommodationtimes.com/category/research/student-projects/">Student Projects</a></li>
		<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://accommodationtimes.com/category/research/demand-assessment/">Demand Assessment</a></li>
	</ul>
</li>
	<li id="menu-item-30248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30248"><a href="https://accommodationtimes.com/group-discount-flats/">Group Discount Flats</a></li>
	<li id="menu-item-12927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12927"><a href="https://accommodationtimes.com/category/events/">Events</a>
	<ul class="sub-menu">
		<li id="menu-item-17879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17879"><a href="https://accommodationtimes.com/wp-content/uploads/AT-event-catalog.pdf">Event Catalog</a></li>
		<li id="menu-item-12929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12929"><a href="https://accommodationtimes.com/category/events/international/">International</a></li>
		<li id="menu-item-12928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12928"><a href="https://accommodationtimes.com/category/events/india/">India</a></li>
		<li id="menu-item-12953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12953"><a href="https://accommodationtimes.com/category/events/vastu-muhurat/">Vastu Muhurat</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-33786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33786"><a href="http://propertyutsav.com/">Property Utsav 2018</a></li>
</ul></div>        </div><!-- .nav-wrapper -->
            <div class="search-icon">
    <i class="fa fa-search"></i>
    <div class="ak-search">
        <div class="close">&times;</div>
     <form action="https://accommodationtimes.com/" class="search-form" method="get" role="search">
        <label>
            <span class="screen-reader-text">Search for:</span>
            <input type="search" title="Search for:" name="s" value="" placeholder="" class="search-field" />
        </label>
        <input type="submit" value="Search" class="search-submit" />
     </form>
     <div class="overlay-search"> </div> 
    </div>
</div> 
    </div><!-- .apmag-container -->
</nav><!-- #site-navigation -->        <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-3591308-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-3591308-2');
</script>


<!-- MailMunch for Accommodationtimes -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="401866" async="async"></script>

	</header><!-- #masthead -->
<link rel="manifest" href="/manifest.json" />

<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async=""></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(function() {
    OneSignal.init({
      appId: "d982cdc2-95d0-4e63-869c-748917f93b20",
    });
  });
</script>
<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598553a727896edb"></script>
	<div id="content" class="site-content">
<div class="apmag-container">
    	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					<article id="post-33815" class="post-33815 post type-post status-publish format-standard has-post-thumbnail hentry category-current-affairs category-headlines category-infrastructure category-legal category-real-estate-news category-society tag-de-notify-of-land tag-headline tag-huda">
	<header class="entry-header">
		<h1 class="entry-title">CM to de-notify acquired lands for 50,000 residents</h1>
		<div class="entry-meta clearfix">
            <ul class="post-categories">
	<li><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/" rel="category tag">Current Affairs</a></li>
	<li><a href="https://accommodationtimes.com/category/real-estate-news/headlines/" rel="category tag">Headlines</a></li>
	<li><a href="https://accommodationtimes.com/category/research/infrastructure/" rel="category tag">Infrastructure</a></li>
	<li><a href="https://accommodationtimes.com/category/legal/" rel="category tag">Legal</a></li>
	<li><a href="https://accommodationtimes.com/category/real-estate-news/" rel="category tag">Real Estate News</a></li>
	<li><a href="https://accommodationtimes.com/category/legal/society/" rel="category tag">Society</a></li></ul>            <span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://accommodationtimes.com/author/staff-reporter/">Staff Reporter</a></span> - </span><span class="posted-on"><time class="entry-date published updated" datetime="2018-07-26T18:23:20+00:00">July 26, 2018</time></span>					</div><!-- .entry-meta -->
        
	</header><!-- .entry-header -->

	<div class="entry-content">
                        <div class="post_image">
                            </div>
                
        <div class="post-content"><figure id="attachment_33374" style="width: 200px" class="wp-caption alignleft"><img class="size-medium wp-image-33374" src="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403-200x138.jpg" alt="" width="200" height="138" srcset="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403-200x138.jpg 200w, https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403-120x83.jpg 120w, https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403.jpg 615w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Image for the representative purpose only.</figcaption></figure>
<p>By Accommodation Times Bureau</p>
<p>Extending a major relief to about 50,000 <a href="https://accommodationtimes.com/?s=residents" target="_blank" rel="noopener">residents</a> of Trikha Colony, Bhatia Colony, Raghubir Colony and Shiv Colony in Faridabad which had been deprived of basic facilities for the last 25 years, the Haryana Chief Minister, Manohar Lal, has approved a proposal to de-notify the lands which had been acquired by the <a href="https://accommodationtimes.com/?s=HUDA" target="_blank" rel="noopener">HUDA</a>.</p>
<p>Stating this here today, an official spokesman said the government had imposed Section 4 for acquiring land in the villages of Sihi and Uchagaon for Sector 2 and 3 in Faridabad in 1987, but it was cancelled after some time. Thereafter, notice was issued for imposing Section 4 again in 1992, but until then the farmers had plotted their lands and sold to people.</p>
<p>Due to delay in the process, by the time compensation was decided, people had started residing in the houses constructed on the land which was to be acquired. As Section 4 was imposed for acquiring land, development of this area through Municipal Corporation was not possible.</p>
<p>Over 152 persons, raised their voice through separate cases in the court to ensure the development of this area. Several ministers had also discussed this matter with the Chief Minister to find a  solution to this issue.</p>
<p>Public representatives have expressed their gratitude towards the Chief Minister for this decision stating that it would provide all basic facilities to people residing in these colonies.</p>
</div>
        
                    <div class="article-ad-section">
                <a href="https://accommodationtimes.com/subscribe/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/06/Subscribe-banner-.gif"></a><br><br>

<a href="http://ebook.accommodationtimes.com/show.php?id=Landmark-Judgements-of-RERA" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/Book-RERA.png"></a><br><br>
            </div>
        		        
	</div><!-- .entry-content -->

	<footer class="entry-footer">
        		<span class="tags-links">Tagged <a href="https://accommodationtimes.com/tag/de-notify-of-land/" rel="tag">De-notify of land</a> <a href="https://accommodationtimes.com/tag/headline/" rel="tag">Headline</a> <a href="https://accommodationtimes.com/tag/huda/" rel="tag">HUDA</a> </span>        
	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
            
<div class="author-metabox">
        <div class="author-avatar">
        <a class="author-image" href="https://accommodationtimes.com/author/staff-reporter/"><img alt='' src='https://secure.gravatar.com/avatar/4c4bbb67ac253537d8f0d383bcea2af1?s=106&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4c4bbb67ac253537d8f0d383bcea2af1?s=212&#038;d=mm&#038;r=g 2x' class='avatar avatar-106 photo' height='106' width='106' /></a>
    </div>
    <div class="author-desc-wrapper">                
        <a class="author-title" href="https://accommodationtimes.com/author/staff-reporter/">Staff Reporter</a>
        <div class="author-description"></div>
        <a href="" target="_blank"></a>
        <ul class="author-social-wrapper">
                </ul>
    </div><!-- .author-desc-wrapper -->
</div><!--author-metabox-->	<nav class="navigation post-navigation clearfix" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links">
			<div class="nav-previous"><div class="link-caption"><i class="fa fa-angle-left"></i>Previous article</div><a href="https://accommodationtimes.com/maha-has-allotted-100-acres-of-land-to-foreign-company-for-biz-minister/" rel="prev">Maha has allotted 100 acres of land to foreign company for biz: Minister</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
    <h2 class="similar-posts-main-title"><span>Similar Articles</span></h2>
    <div class="similar-posts clearfix">
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://accommodationtimes.com/dubai-nris-optimistic-on-indian-real-estate/" title="Dubai NRIs optimistic on Indian Real Estate">
                                            <img src="https://accommodationtimes.com/wp-content/uploads/2010/06/mchidubai.jpg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://accommodationtimes.com/dubai-nris-optimistic-on-indian-real-estate/" title="Dubai NRIs optimistic on Indian Real Estate"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://accommodationtimes.com/dubai-nris-optimistic-on-indian-real-estate/" rel="bookmark" title="Dubai NRIs optimistic on Indian Real Estate">Dubai NRIs optimistic on Indian Real Estate</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/dubai-nris-optimistic-on-indian-real-estate/" rel="bookmark"><time class="entry-date published" datetime="2010-06-07T18:42:33+00:00">June 7, 2010</time><time class="updated" datetime="2010-06-12T13:59:46+00:00">June 12, 2010</time></a></span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://accommodationtimes.com/residents-held-accountable-to-developers-and-officials-for-violations/" title="Residents held accountable to Developers and officials for violations">
                                    </a>
                <a class="big-image-overlay" href="https://accommodationtimes.com/residents-held-accountable-to-developers-and-officials-for-violations/" title="Residents held accountable to Developers and officials for violations"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://accommodationtimes.com/residents-held-accountable-to-developers-and-officials-for-violations/" rel="bookmark" title="Residents held accountable to Developers and officials for violations">Residents held accountable to Developers and officials for violations</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/residents-held-accountable-to-developers-and-officials-for-violations/" rel="bookmark"><time class="entry-date published updated" datetime="2011-08-03T17:11:47+00:00">August 3, 2011</time></a></span></div>
       </div><!--/.single_post-->
              <div class="single_post left-post non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://accommodationtimes.com/step-ahead-to-future-realty/" title="Step ahead to future realty!">
                                    </a>
                <a class="big-image-overlay" href="https://accommodationtimes.com/step-ahead-to-future-realty/" title="Step ahead to future realty!"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://accommodationtimes.com/step-ahead-to-future-realty/" rel="bookmark" title="Step ahead to future realty!">Step ahead to future realty!</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/step-ahead-to-future-realty/" rel="bookmark"><time class="entry-date published updated" datetime="2012-07-27T11:22:57+00:00">July 27, 2012</time></a></span></div>
       </div><!--/.single_post-->
              <div class="single_post  non-zoomin clearfix">
                       <div class="post-image">
                <a href="https://accommodationtimes.com/shifting-home-loans-easier-sbi/" title="Shifting of home loans easier: SBI">
                                            <img src="https://accommodationtimes.com/wp-content/uploads/2012/11/home-loan-repayment-505_052512063100.jpg" alt="" />
                                    </a>
                <a class="big-image-overlay" href="https://accommodationtimes.com/shifting-home-loans-easier-sbi/" title="Shifting of home loans easier: SBI"><i class="fa fa-external-link"></i></a>
                             </div>
             <h4 class="post-title"><a href="https://accommodationtimes.com/shifting-home-loans-easier-sbi/" rel="bookmark" title="Shifting of home loans easier: SBI">Shifting of home loans easier: SBI</a></h4><!--/.post-title-->
             <div class="ratings-wrapper"></div>
             <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/shifting-home-loans-easier-sbi/" rel="bookmark"><time class="entry-date published" datetime="2012-11-08T16:03:28+00:00">November 8, 2012</time><time class="updated" datetime="2012-11-08T16:03:40+00:00">November 8, 2012</time></a></span></div>
       </div><!--/.single_post-->
           </div><!--/.post-similar-->

<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/cm-to-de-notify-acquired-lands-for-50000-residents/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://accommodationtimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="cmm-box-right"><div class="control-group"><div class="controls"><textarea id="comment" name="comment" placeholder="Comment *" cols="45" rows="8" aria-required="true"></textarea></div></div></div><div class="cmm-box-left"><div class="control-group"><div class="controls"><input id="author" placeholder="Name *" name="author" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="email" placeholder="Email Address *" name="email" type="text" value="" size="30" aria-required="true" /></div></div>
<div class="control-group"><div class="controls"><input id="url" name="url" placeholder="Website" type="text" value="" size="30" /> </div></div></div><div class="clearfix"></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='33815' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary-right-sidebar" class="widget-area" role="complementary">
	<div id="secondary" class="secondary-wrapper">
		<aside id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://propertyutsav.com/"><img src="https://scontent-bom1-1.xx.fbcdn.net/v/t1.0-9/37352156_916511348555526_7680381370496974848_n.jpg?_nc_cat=0&oh=cac048be6f9ae20155846c1c2b12bacf&oe=5BCE6853" alt="Seminar" ></a><br/><br/>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- accommodationtimes5 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-8429567699565873" data-ad-slot="8705609329"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script><br><br>
<a href="https://accommodationtimes.com/subscribe/"><img src="https://accommodationtimes.com/wp-content/uploads/2018/07/SUBSCRIPTION-Small-BANNER.gif" alt="Subscription" ></a><br/><br/>
</div></aside><aside id="text-27" class="widget widget_text">			<div class="textwidget"><div style="max-width: 300px;" class="ml-slider-3-8-1 metaslider metaslider-flex metaslider-32709 ml-slider nav-hidden">
    
    <div id="metaslider_container_32709">
        <div id="metaslider_32709">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-33521 ms-image"><a href="http://indusre.ae" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/07/Web-banner-1-300x400.jpg" height="400" width="300" alt="" class="slider-32709 slide-33521" title="Web banner 1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32711 ms-image"><a href="http://clayandbricks.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/CB-.jpg" height="400" width="300" alt="" class="slider-32709 slide-32711" title="C&amp;B" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32713 ms-image"><a href="http://www.dotomrealty.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/Dotam.jpg" height="400" width="300" alt="" class="slider-32709 slide-32713" title="Dotom" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32714 ms-image"><a href="http://www.rcgroupindia.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/Grand-Residency-by-RC-Group.jpg" height="400" width="300" alt="Grand Residency by RC Group" class="slider-32709 slide-32714" title="Grand Residency by RC Group" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32716 ms-image"><a href="http://ebook.accommodationtimes.com/show.php?id=Priniciples-and-Practices-of-Real-Estate" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/book-300x400.jpg" height="400" width="300" alt="book" class="slider-32709 slide-32716" title="book" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32710 ms-image"><a href="http://www.hiranandani.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/Atlantis-Web-banner-300-x-400-px-Hi-_RES-02-300x400.jpg" height="400" width="300" alt="" class="slider-32709 slide-32710" title="Atlantis Web banner 300 x 400 px- Hi _RES-02" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32715 ms-image"><a href="http://www.platinumcorp.in/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/platinumcorp-300x400.jpg" height="400" width="300" alt="platinumcorp" class="slider-32709 slide-32715" title="platinumcorp" /></a></li>
                <li style="display: none; width: 100%;" class="slide-32712 ms-image"><a href="http://www.dadamiya.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/dadamiya-300x400.jpeg" height="400" width="300" alt="dadamiya" class="slider-32709 slide-32712" title="dadamiya" /></a></li>
            </ul>
        </div>
        
    </div>
</div>
<p>&nbsp;</p>
</div>
		</aside><aside id="text-29" class="widget widget_text">			<div class="textwidget"><div class="ufbl-form-wrapper ufbl-default-template" style="width:100%;">
    <form method="post" action="" class="ufbl-front-form">
		<div class="ufbl-form-title">Subscribe fo Weekly Newsletter</div>				<input type="hidden" name="form_id" value="2" class="form-id"/>
								<div class="ufbl-form-field-wrap " >
							<label>Name</label>
							<div class="ufbl-form-field">
								<input type="text" name="ufbl_field_1" class="ufbl-form-textfield ufbl-required" data-max-chars="" data-min-chars="" data-error-message="" placeholder="" value=""/>
								<div class="ufbl-error"  data-error-key="ufbl_field_1"></div>
							</div>
						</div>	
												<div class="ufbl-form-field-wrap email" >
							<label>Enter Email Id</label>
							<div class="ufbl-form-field">
								<input type="email" name="ufbl_field_2" class="ufbl-email-field ufbl-required" data-error-message="" placeholder="" value=""/>
								<div class="ufbl-error"  data-error-key="ufbl_field_2"></div>
							</div>
						</div>
												<div class="ufbl-form-field-wrap " >
							<label>Captcha</label>
							<div class="ufbl-form-field">
																	<div class="ufbl-math-captcha-wrap">
										<span class="ufbl-captcha-num">8</span> + <span>4</span> = <input type="text" name="ufbl_field_3" class="ufbl-math-captcha-ans" placeholder="Enter Sum"/>
										<input type="hidden" name="ufbl_field_3_num_1" value="8"/>
										<input type="hidden" name="ufbl_field_3_num_2" value="4"/>
									</div>
								
								<div class="ufbl-error" data-error-key="ufbl_field_3"></div>
							</div>
						</div>
												<div class="ufbl-form-field-wrap " >
							<div class="ufbl-form-field">
								<input type="submit" class="ufbl-form-submit" name="ufbl_field_4" value="Subscribe Me"/>
																<span class="ufbl-form-loader" style="display:none"></span>
							</div>
						</div>
								<div class="ufbl-form-message" style="display: none;"></div>

			</form>

</div>


</div>
		</aside><aside id="calendar-3" class="widget widget_calendar"><h4 class="widget-title"><span>News By Date</span></h4><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://accommodationtimes.com/2018/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td><a href="https://accommodationtimes.com/2018/07/02/" aria-label="Posts published on July 2, 2018">2</a></td><td><a href="https://accommodationtimes.com/2018/07/03/" aria-label="Posts published on July 3, 2018">3</a></td><td><a href="https://accommodationtimes.com/2018/07/04/" aria-label="Posts published on July 4, 2018">4</a></td><td><a href="https://accommodationtimes.com/2018/07/05/" aria-label="Posts published on July 5, 2018">5</a></td><td><a href="https://accommodationtimes.com/2018/07/06/" aria-label="Posts published on July 6, 2018">6</a></td><td><a href="https://accommodationtimes.com/2018/07/07/" aria-label="Posts published on July 7, 2018">7</a></td><td>8</td>
	</tr>
	<tr>
		<td><a href="https://accommodationtimes.com/2018/07/09/" aria-label="Posts published on July 9, 2018">9</a></td><td><a href="https://accommodationtimes.com/2018/07/10/" aria-label="Posts published on July 10, 2018">10</a></td><td><a href="https://accommodationtimes.com/2018/07/11/" aria-label="Posts published on July 11, 2018">11</a></td><td><a href="https://accommodationtimes.com/2018/07/12/" aria-label="Posts published on July 12, 2018">12</a></td><td><a href="https://accommodationtimes.com/2018/07/13/" aria-label="Posts published on July 13, 2018">13</a></td><td><a href="https://accommodationtimes.com/2018/07/14/" aria-label="Posts published on July 14, 2018">14</a></td><td>15</td>
	</tr>
	<tr>
		<td><a href="https://accommodationtimes.com/2018/07/16/" aria-label="Posts published on July 16, 2018">16</a></td><td><a href="https://accommodationtimes.com/2018/07/17/" aria-label="Posts published on July 17, 2018">17</a></td><td><a href="https://accommodationtimes.com/2018/07/18/" aria-label="Posts published on July 18, 2018">18</a></td><td><a href="https://accommodationtimes.com/2018/07/19/" aria-label="Posts published on July 19, 2018">19</a></td><td><a href="https://accommodationtimes.com/2018/07/20/" aria-label="Posts published on July 20, 2018">20</a></td><td><a href="https://accommodationtimes.com/2018/07/21/" aria-label="Posts published on July 21, 2018">21</a></td><td>22</td>
	</tr>
	<tr>
		<td><a href="https://accommodationtimes.com/2018/07/23/" aria-label="Posts published on July 23, 2018">23</a></td><td><a href="https://accommodationtimes.com/2018/07/24/" aria-label="Posts published on July 24, 2018">24</a></td><td>25</td><td id="today"><a href="https://accommodationtimes.com/2018/07/26/" aria-label="Posts published on July 26, 2018">26</a></td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title"><span>Follow Us</span></h4><div class="textwidget custom-html-widget"><center><a href="https://www.facebook.com/accommodationtimes/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/Facebook1.png"></a>
<a href="https://twitter.com/accotimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/Twitter1.png"></a>
<a href="https://plus.google.com/104283416270601923141" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/Google.png"></a>
<a href="http://youtube.com/accomodationtimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/05/YouTube1.png"></a></center></div></aside><aside id="accesspress_mag_tabbed-2" class="widget widget_accesspress_mag_tabbed">        <div class="apmag-tabbed-widget" id="tabs">
            <ul class="widget-tabs clearfix" id="apmag-widget-tab">
                                <li class="tabs recent-tabs">
                    <a href="#recent"><i class="fa fa-history"></i>Recent</a>
                </li>
                                                <li class="tabs popular-tabs">
                    <a href="#popular"><i class="fa fa-star"></i>Popular</a>
                </li>
                                           </ul>
                      <div id="recent" class="apmage-tabbed-section">
                                    <div class="signle-recent-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/" title="CM to de-notify acquired lands for 50,000 residents"><img src="https://accommodationtimes.com/wp-content/uploads/2018/07/prb-real-estate-600x403-540x360.jpg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/">CM to de-notify acquired lands for 50,000 residents</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/cm-to-de-notify-acquired-lands-for-50000-residents/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-26T18:23:20+00:00">July 26, 2018</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-recent-article -->
                                    <div class="signle-recent-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/maha-has-allotted-100-acres-of-land-to-foreign-company-for-biz-minister/" title="Maha has allotted 100 acres of land to foreign company for biz: Minister"><img src="https://accommodationtimes.com/wp-content/uploads/2018/04/ext-177x118.jpg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/maha-has-allotted-100-acres-of-land-to-foreign-company-for-biz-minister/">Maha has allotted 100 acres of land to foreign company for biz: Minister</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/maha-has-allotted-100-acres-of-land-to-foreign-company-for-biz-minister/" rel="bookmark"><time class="entry-date published updated" datetime="2018-07-26T17:35:42+00:00">July 26, 2018</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-recent-article -->
                                    <div class="signle-recent-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/stf-has-cleared-2-lakh-square-meters-of-permanent-encroachments-structures-puri/" title="STF has cleared 2 lakh square meters of permanent encroachment structures: Puri"><img src="https://accommodationtimes.com/wp-content/uploads/2018/07/illegal-540x360.jpg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/stf-has-cleared-2-lakh-square-meters-of-permanent-encroachments-structures-puri/">STF has cleared 2 lakh square meters of permanent encroachment structures: Puri</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/stf-has-cleared-2-lakh-square-meters-of-permanent-encroachments-structures-puri/" rel="bookmark"><time class="entry-date published" datetime="2018-07-26T17:12:21+00:00">July 26, 2018</time><time class="updated" datetime="2018-07-26T17:13:36+00:00">July 26, 2018</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-recent-article -->
                                    <div class="signle-recent-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/unsold-residential-inventory-lower-by-14-yoy-report/" title="Unsold Residential inventory lower by 14% YoY: Report"><img src="https://accommodationtimes.com/wp-content/uploads/2016/12/RERA-e1523096409846-177x118.jpeg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/unsold-residential-inventory-lower-by-14-yoy-report/">Unsold Residential inventory lower by 14% YoY: Report</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/unsold-residential-inventory-lower-by-14-yoy-report/" rel="bookmark"><time class="entry-date published" datetime="2018-07-26T13:08:31+00:00">July 26, 2018</time><time class="updated" datetime="2018-07-26T13:09:07+00:00">July 26, 2018</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-recent-article -->
                           </div><!-- #recent -->
                                 <div id="popular" class="apmage-tabbed-section">
                                    <div class="signle-popular-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/new-election-procedure-for-co-operative-housing-societies/" title="New Election procedure for Co-operative Housing Societies"><img src="https://accommodationtimes.com/wp-content/uploads/elections2.jpg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/new-election-procedure-for-co-operative-housing-societies/">New Election procedure for Co-operative Housing Societies</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/new-election-procedure-for-co-operative-housing-societies/" rel="bookmark"><time class="entry-date published" datetime="2015-01-05T13:19:35+00:00">January 5, 2015</time><time class="updated" datetime="2015-06-25T14:17:20+00:00">June 25, 2015</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-popular-article -->
                                    <div class="signle-popular-article clearfix">
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/table-of-measurement-of-land/">Table of Measurement of Land</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/table-of-measurement-of-land/" rel="bookmark"><time class="entry-date published" datetime="2009-07-29T23:02:44+00:00">July 29, 2009</time><time class="updated" datetime="2009-07-30T20:34:09+00:00">July 30, 2009</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-popular-article -->
                                    <div class="signle-popular-article clearfix">
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/income-tax-on-sale-of-agricultural-land/">INCOME TAX ON SALE OF AGRICULTURAL LAND</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/income-tax-on-sale-of-agricultural-land/" rel="bookmark"><time class="entry-date published updated" datetime="2013-08-02T14:47:48+00:00">August 2, 2013</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-popular-article -->
                                    <div class="signle-popular-article clearfix">
                                                <figure class="single-thumb">
                            <a href="https://accommodationtimes.com/fsi-under-section-33-of-revised-draft-dcr-2034-for-mumbai-its-raining-fsi/" title="FSI under Section 33 of Revised Draft DCR 2034 for Mumbai : Its raining FSI"><img src="https://accommodationtimes.com/wp-content/uploads/2016/05/apartments.jpg" alt="" /></a>
                                                    </figure>
                                                <div class="post-desc-wrapper">
                            <h4 class="post-title"><a href="https://accommodationtimes.com/fsi-under-section-33-of-revised-draft-dcr-2034-for-mumbai-its-raining-fsi/">FSI under Section 33 of Revised Draft DCR 2034 for Mumbai : Its raining FSI</a></h4>
                            <div class="block-poston"><span class="posted-on"><a href="https://accommodationtimes.com/fsi-under-section-33-of-revised-draft-dcr-2034-for-mumbai-its-raining-fsi/" rel="bookmark"><time class="entry-date published updated" datetime="2016-05-10T15:22:31+00:00">May 10, 2016</time></a></span></div>
                        </div><!-- .post-desc-wrapper -->
                    </div><!-- .signle-popular-article -->
                           </div><!-- #popular -->
                             
          
        </div><!-- .apmag-tabbed-widget -->
        </aside>	</div>
</div><!-- #secondary --></div>

</div><!-- #content -->

    <footer id="colophon" class="site-footer" role="contentinfo">    
        			<div class="top-footer footer-column1">
    			<div class="apmag-container">
                    <div class="footer-block-wrapper clearfix">
        				                            <div class="footer-block-1 footer-block wow fadeInLeft" data-wow-delay="0.5s">        					
            						<aside id="text-30" class="widget widget_text">			<div class="textwidget"><div class="smls-main-logo-outer-858669496 smls-main-logo-wrapper">
            <div class="smls-grid-container-template-1 smls-grid smls-grid-column-5 smls-tablet-column-2 smls-mobile-column-1  smls-overlay-effect clearfix
             ">
                                 <div class="smls-grid-image-wrap  smls-overlay-title-center smls-external-link-wrapper" >
                    <div class="smls-grid-pad-container">
                                                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/07/hiranan.jpg">
                            <div class="smls-overlay-all-wrap">
                                                                        <div class="smls-overlay-title">
                                            Hiranandani                                        </div>
                                                                            <a class="smls-link-style" href="http://www.hiranandani.com/" target="_blank"><span><i class="fa fa-link" aria-hidden="true"></i></span></a>
                                                                   </div>
                            <div class="smls-overlay-wrap"></div>
                                                </div>
                </div>
                                <div class="smls-grid-image-wrap  smls-overlay-title-center smls-external-link-wrapper" >
                    <div class="smls-grid-pad-container">
                                                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/07/rustomjee.png">
                            <div class="smls-overlay-all-wrap">
                                                                        <div class="smls-overlay-title">
                                            Rustomjee                                        </div>
                                                                            <a class="smls-link-style" href="https://www.rustomjee.com/" target="_blank"><span><i class="fa fa-link" aria-hidden="true"></i></span></a>
                                                                   </div>
                            <div class="smls-overlay-wrap"></div>
                                                </div>
                </div>
                                <div class="smls-grid-image-wrap  smls-overlay-title-center smls-external-link-wrapper" >
                    <div class="smls-grid-pad-container">
                                                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/07/sai-logo.jpg">
                            <div class="smls-overlay-all-wrap">
                                                                        <div class="smls-overlay-title">
                                            Sai Estate                                        </div>
                                                                            <a class="smls-link-style" href="http://saiestate.com/" target="_blank"><span><i class="fa fa-link" aria-hidden="true"></i></span></a>
                                                                   </div>
                            <div class="smls-overlay-wrap"></div>
                                                </div>
                </div>
                                <div class="smls-grid-image-wrap  smls-overlay-title-center smls-external-link-wrapper" >
                    <div class="smls-grid-pad-container">
                                                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/07/banner-1.jpg">
                            <div class="smls-overlay-all-wrap">
                                                                        <div class="smls-overlay-title">
                                            nahargroup                                        </div>
                                                                            <a class="smls-link-style" href="https://www.nahargroup.co.in/" target="_blank"><span><i class="fa fa-link" aria-hidden="true"></i></span></a>
                                                                   </div>
                            <div class="smls-overlay-wrap"></div>
                                                </div>
                </div>
                                <div class="smls-grid-image-wrap  smls-overlay-title-center smls-external-link-wrapper" >
                    <div class="smls-grid-pad-container">
                                                    <img src="https://accommodationtimes.com/wp-content/uploads/2018/07/indus.jpg">
                            <div class="smls-overlay-all-wrap">
                                                                        <div class="smls-overlay-title">
                                            Indus Real Estate                                        </div>
                                                                            <a class="smls-link-style" href="http://www.indusre.ae/" target="_blank"><span><i class="fa fa-link" aria-hidden="true"></i></span></a>
                                                                   </div>
                            <div class="smls-overlay-wrap"></div>
                                                </div>
                </div>
                        </div>
        </div>
<style>
    .smls-main-logo-outer-858669496.smls-main-logo-wrapper {
        width: 100%;
        margin:0 auto;
    }
    .smls-main-logo-outer-858669496 .smls-grid-container-template-1 .smls-grid-each-item:before,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-1 .smls-grid-image-wrap:before,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-2 .smls-grid-each-item:before,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-2 .smls-grid-image-wrap:before {

        border-left: 1px solid #e9e9e9;
    }
    .smls-main-logo-outer-858669496 .smls-grid-container-template-1 .smls-grid-each-item:after,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-1 .smls-grid-image-wrap:after,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-2 .smls-grid-each-item:after,
    .smls-main-logo-outer-858669496 .smls-grid-container-template-2 .smls-grid-image-wrap:after {
        border-bottom: 1px solid #e9e9e9;
    }
    .smls-main-logo-outer-858669496 .smls-grid-container-template-2 {
        border: 1px solid #e9e9e9;
    }

    .smls-main-logo-outer-858669496 .smls-carousel-pager-template-2.owl-theme .owl-dots .owl-dot span:before
    {
        background-color:  #0d98dc;

    }
    .smls-main-logo-outer-858669496 .smls-carousel-pager-template-2.owl-theme .owl-dots .owl-dot span {
        background:  #7c7c7c;
    }

    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-1.owl-theme .owl-controls .owl-nav [class*=owl-]:hover {
        background-color: rgba(71, 71, 71, 0.7);
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-1.owl-theme .owl-controls .owl-nav [class*=owl-] {
        background-color: #474747;
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-2.owl-theme .owl-controls .owl-nav [class*=owl-] {
        background-color:  #474747;
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-2.owl-theme .owl-controls .owl-nav [class*=owl-]:hover {
        background-color: rgba(71, 71, 71, 0.7);
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-3.owl-theme .owl-controls .owl-nav [class*=owl-] {
        border: 2px solid #474747;

    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-3.owl-theme .owl-controls .owl-nav [class*=owl-]:before {
        background-color: rgba(71, 71, 71, 0.7);
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-3.owl-theme .owl-controls .owl-nav [class*=owl-]:hover {
        border-color: rgba(71, 71, 71, 0.7);
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-4.owl-theme .owl-controls .owl-nav [class*=owl-] {
        border: 2px solid #474747;
        color: #474747;
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-4.owl-carousel .owl-controls .owl-nav [class*=owl-]:hover {
        background-color: rgba(71, 71, 71, 0.7);
        color: #333333;
    }
    .smls-main-logo-outer-858669496 .smls-carousel-arrow-type-5.owl-theme .owl-controls .owl-nav [class*=owl-] {
        background-color:  #474747;

    }

    .smls-main-logo-outer-858669496 .smls-carousel-template-2.owl-carousel .smls-carousel-four-items {
        border: 1px solid  #eee;
    }

</style>
</div>
		</aside>        					
            				</div>
                                
        				        
        				                        
                                            </div> <!-- footer-block-wrapper -->
                 </div><!--apmag-container-->
            </div><!--top-footer-->
                	         
                <div class="bottom-footer clearfix">
            <div class="apmag-container">            
        		<div class="site-info">
                             
        		</div><!-- .site-info -->            
                <div class="ak-info">
                    Copyright &copy; Accommodation Times 1986-2018                </div>
                <div class="subfooter-menu">
                                    </div>             
            </div>
        </div><!-- .bottom-footer -->
        	</footer><!-- #colophon -->
    <div id="back-top">
        <a href="#top"><i class="fa fa-arrow-up"></i> <span> Top </span></a>
    </div>   
</div><!-- #page -->
<link rel='stylesheet' id='metaslider-flex-slider-css'  href='https://accommodationtimes.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://accommodationtimes.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.8.1' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/news-ticker/jquery.ticker.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/sticky/jquery.sticky.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/sticky/sticky-setting.js?ver=2.2.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/lightbox/nivo-lightbox.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/jquery.bxslider.min.js?ver=4.1.2'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/wow.min.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/jquery.tooltipster.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/jquery.scrollbar.min.js?ver=1.2.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/jquery.mCustomScrollbar.min.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/jquery.mousewheel.min.js?ver=3.1.12'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/owl.carousel.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/accesspress-mag-pro/js/custom-scripts.js?ver=1.0.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
var metaslider_32709 = function($) {
            $('#metaslider_32709').addClass('flexslider'); /* theme/plugin conflict avoidance */
            $('#metaslider_32709').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"horizontal",
                reverse:false,
                animationSpeed:600,
                prevText:"Previous",
                nextText:"Next",
                fadeFirstSlide:true,
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_32709 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_32709, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_32709, 1) : metaslider_32709(window.jQuery);
        };
        timer_metaslider_32709();
</script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.8.1'></script>
</body>
</html>