<!-- Go to www.addthis.com/dashboard to customize your tools --> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-598553a727896edb"></script> 

<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head>	<meta charset="UTF-8" />
<!-- Mobile Specific Metas--> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
<title>
    LMC to float corporate bonds to fund housing project | 
 Accommodation Times: Real Estate News, Property News, RERA news, Maharera News </title> 
<meta name="keywords" content="accommodation times, RERA, latest news on real estate, accommodation, accommodationtimes, accommodation times awards, times, accommodation times.com, accomodation times, acomodationtimes, accommodation times media & communication, real estate, real estate news india, real estate news pune, real estate news delhi, real estate news mumbai, best real estate newspaper, best real estate newspaper in mumbai, best real estate newspaper in india, real estate mumbai, real estate websites, real estate agents, realty, finance, investment, affordable home, rate of home loan, home loan, today real estate news, minister, bank, housing minister, dilapidate, ECB, HFCs, News, accommmodation, Accommodationtimes, real estate news, real search, News, breaking news, property, atirem, ppai, nbt, toi, times of india, latest news on real estate market, real estate news paper, property news, latest news on property, latest property market news"/>
<meta itemprop="description" name="description" content="LMC to float corporate bonds to fund housing project - Accommodation Times"/>
<meta content="686005324939464" property="fb:pages">
<meta content="IE=edge" http-equiv="X-UA-Compatible">
<meta content="100016491034464" property="fb:admins">
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "Organization",
  "name": "Accommodation Times",
  "url": "http://accommodationtimes.com",
  "sameAs": [
    "https://www.facebook.com/accommodationtimes",
    "https://www.instagram.com/accommodationtimes",
    "https://twitter.com/accotimes",
    "https://in.pinterest.com/accommodationtimes/"
  ]
}
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3591308-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css">
	    .at::after{
	    	content: " ";
	    	clear: both;
	    	display: block;
	    }
	    [class*="scn-"]{
	    	float: left;
	    	padding: 3px;
	    }
        .at-container{
        	background-color: rgb(9, 44, 84);
        	color: rgba(0,0,252,1);
        	font-size: 14px;
        	margin: 0 auto;
    padding: 20px;
        }
        .at-container h2{
        	font-size: 15px;
                color: #fff;         
        }
  .at-container ul{
        	margin-left: 10px;
             }
        .at-container ul li{
        	margin: 5px 0;
        }
        .at-container ul li a{
        	color: #fff;
        	text-decoration: none;
        }
        .at-container ul li a:hover{
        	color: rgba(0,0,252,1);
        }
        .scn-2{
        	width:13.50%; 
        }
        @media only screen and (max-width: 950px){
        	[class*="scn-"]{
        		width: 33%;
        	}
        }
        @media only screen and (max-width: 800px){
        	[class*="scn-"]{
        		width: 50%;
        	}
        }
        @media only screen and (max-width: 500px){
        	[class*="scn-"]{
        		width: 100%;
        	}
                 .at-container ul{
        	margin-left: 30px;
             }
        }
	</style>

	<meta property="og:title" content="LMC to float corporate bonds to fund housing project" />
	<meta property="og:description" content="" />
	<meta property="og:type" content="" />
	<meta property="og:image" content="https://accommodationtimes.com/wp-content/uploads/housing-for-all-by-2022-101x83.jpg" />
   
       
        
	<link rel="stylesheet" href="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/style.css" type="text/css" media="screen"/>
    <link rel="shortcut icon" href="http://accommodationtimes.com/wp-content/uploads/favicon-3.ico"/>
    <link rel="shortcut icon" href="http://accommodationtimes.com/wp-content/uploads/favicon-3.ico" type="image/x-icon"/>
    <meta name="generator" content="Magazine3 Framework" />
	<!--[if IE]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
	<link rel="alternate" type="application/rss+xml" title="Accommodation Times: Real Estate News, Property News, RERA news, Maharera News RSS Feed" href="https://accommodationtimes.com/feed/" />
	<link rel="pingback" href="https://accommodationtimes.com/xmlrpc.php" />
 
    

 

     <style>#content .post {  border: none !important;} </style>  <style media="screen" type="text/css"> .custom1{border-top:3px solid #1b7db1 !important;} .custom1 a{color:#1b7db1 !important;} .custom2{border-top:3px solid #ef5b2f !important;}  .custom2 a{color:#ef5b2f !important}  .custom3{border-top:3px solid #7d543e !important;}  .custom3 a{color:#7d543e !important} .custom4{border-top:3px solid #e60a2e !important;} .custom4 a{color:#e60a2e !important} .custom5{border-top:3px solid #d4ad00 !important;} .custom5 a{color:#d4ad00 !important} .custom6{border-top:3px solid #00739d !important;} .custom6 a{color:#00739d !important} .custom7{border-top:3px solid #ff0000 !important;} .custom7 a{color:#ff0000 !important}    
.custom8{border-top:3px solid #3fbd00 !important;} .custom8 a{color:#3fbd00 !important} .custom9{border-top:3px solid #df004f !important;} .custom9 a{color:#df004f !important} .custom10{border-top:3px solid #940909 !important;} .custom10 a{color:#940909 !important} .custom11{border-top:3px solid #e61405 !important;} .custom11 a{color:#e61405 !important} .custom12{border-top:3px solid #058b7b !important;} .custom12 a{color:#058b7b !important}     </style>

<link rel="canonical" href="https://accommodationtimes.com/lmc-to-float-corporate-bonds-to-fund-housing-project/" /> 
            
     <meta name="googlebot-news,bingbot" content="index">
   <meta name='robots' content='index,follow' />
<link rel="alternate" type="application/rss+xml" title="Accommodation Times: Real Estate News, Property News, RERA news, Maharera News &raquo; LMC to float corporate bonds to fund housing project Comments Feed" href="https://accommodationtimes.com/lmc-to-float-corporate-bonds-to-fund-housing-project/feed/" />
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-includes/js/comment-reply.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/plugins/right-click-disable-orignal/rightclickdisable.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/js/slides.min.jquery.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/js/ticker.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/js/tabticker.js?ver=3.6.1'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://accommodationtimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://accommodationtimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Civic body starts to collect house tax from slums' href='https://accommodationtimes.com/civic-body-starts-to-collect-house-tax-from-slums/' />
<link rel='next' title='Maha govt considers uniform DCR for Civic bodies in MMR' href='https://accommodationtimes.com/maha-govt-considers-uniform-dcr-for-civic-bodies-in-mmr/' />
<meta name="generator" content="WordPress 3.6.1" />
<link rel='canonical' href='https://accommodationtimes.com/lmc-to-float-corporate-bonds-to-fund-housing-project/' />
<link rel='shortlink' href='https://accommodationtimes.com/?p=32271' />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
   

 
         <link rel="stylesheet" href="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/handheld.css" type="text/css" />
        

</head> <body class="single single-post postid-32271 single-format-standard custom-background"><div class="top1"><a name="top"></a></div> 
   
    
<div id="wrapper"> 
    <div id="header">
    <div id="topheaderbar">
        <div id="topheaderbar-l">
        <div id="topnavigation">
                  <div id="nav"><div id="menu"><ul><div class="menu-header"><ul id="menu-topmenu" class="menu"><li id="menu-item-12874" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-12874"><a href="https://accommodationtimes.com/">Home</a></li>
<li id="menu-item-12875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12875"><a href="https://accommodationtimes.com/about/">About Us</a></li>
<li id="menu-item-12876" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12876"><a href="https://accommodationtimes.com/contact-us/">ContactUs</a></li>
<li id="menu-item-12877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12877"><a href="https://accommodationtimes.com/disclamer/">Disclaimer</a></li>
<li id="menu-item-12878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12878"><a href="https://accommodationtimes.com/privacy-policy/">PrivacyPolicy</a></li>
<li id="menu-item-12880" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12880"><a href="https://accommodationtimes.com/ask-us/">Ask Us</a></li>
<li id="menu-item-12881" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12881"><a href="https://accommodationtimes.com/career-with-us/">Career</a></li>
<li id="menu-item-12883" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12883"><a href="https://accommodationtimes.com/submit-article/">SubmitArticle</a></li>
<li id="menu-item-22920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22920"><a href="https://accommodationtimes.com/lin/">LIN</a></li>
<li id="menu-item-12884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12884"><a href="https://accommodationtimes.com/subscribe/">Subscribe Newspaper</a></li>
</ul></div></ul></div></div>
          </div>
        </div>
        <div id="topheaderbar-r">Saturday 31 March, 2018</div>
        <div class="cb"></div>
    </div>	    
    <div id="header2">
    <div id="logoleft"><a href="https://accommodationtimes.com" itemprop="url"><img itemprop="logo" src="http://accommodationtimes.com/wp-content/uploads/AT-for-website-e1455006936239.png" alt="Accommodation Times" /></a></div>
   
   
     
          <div id="logoright" style="width:auto !important">
    <style>
.sachin2{
   display:none;
}
@media screen and (max-width: 667px) {
    .sachin1{
           display:none;
     }
     .sachin2{
           display:block;
     }
}
</style>
<div class="sachin2">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AT Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:500px;height:120px"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="4805333923"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div> 
<div class="sachin1">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- AT Top Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:500px;height:120px"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="4805333923"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>    </div>
        <div class="cb"></div>
<!--<form method="get" id="footersearch1" action="https://accommodationtimes.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
<h3><marquee><font color="#3449AB">Conference on Real Estate Environmental Clearances & most crucial aspects of Land Permissions. Call 09167998383</font></marquee></h3>-->
    </div> 
   

    <div id="header3"><!--
<h3><marquee><font color="#3449AB"> * Birla shortlists private equity for 2.4k crore retail company stake * Expert says Mobile Banking can raise the lenders risks * AI to use Dreamliners on metro routes in peak hours 
* Now you can call in AIIMs and book an appointment with your doctor * Flood alert in Srinagar, water is flowing above the danger mark * Ebola death told exceed beyond 1,900 </font></marquee></h3>-->


 
    <div id="header3-1">
    <div id="header3-1-left">
    <div id="header3-1-left-tickerimg"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/headlines.png" alt="Headlines" /></div>
    <div id="header3-1-left-ticker">
	 	<ul id="once">
   <li><a href="https://accommodationtimes.com/chb-extends-last-date-to-deposit-rebate-penalty/" rel="bookmark" title="Permanent Link: CHB extends last date to deposit rebate penalty">CHB extends last date to deposit rebate penalty</a></li>    <li><a href="https://accommodationtimes.com/goa-govt-allows-devt-in-settlement-areas-of-rp-2021/" rel="bookmark" title="Permanent Link: Goa: Govt allows devt in settlement areas of RP 2021">Goa: Govt allows devt in settlement areas of RP 2021</a></li>    <li><a href="https://accommodationtimes.com/good-time-to-invest-in-micro-markets/" rel="bookmark" title="Permanent Link: Good time to invest in Micro – markets">Good time to invest in Micro – markets</a></li>    <li><a href="https://accommodationtimes.com/haryana-govts-new-policy-to-ease-property-transfer-norms/" rel="bookmark" title="Permanent Link: Haryana govt’s new policy to ease property transfer norms">Haryana govt’s new policy to ease property transfer norms</a></li>    <li><a href="https://accommodationtimes.com/maha-govt-considers-uniform-dcr-for-civic-bodies-in-mmr/" rel="bookmark" title="Permanent Link: Maha govt considers uniform DCR for Civic bodies in MMR">Maha govt considers uniform DCR for Civic bodies in MMR</a></li> 	</ul>
		</div>
    <div class="cb"></div>
    </div>
    <div id="header3-1-right">
    <ul>
<li style="margin-left: 2px;"><a href="http://feedburner.google.com/fb/a/mailverify?uri=AccommodationTimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/rss.png" /></a></li> 
<li style="margin-left: 8px;"><a href="mailto:accomtimes@gmail.com" target="_blank"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/email.png" /></a></li> 
   
  <li><a href="https://www.facebook.com/accommodationtimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/facebook.png" /></a> </li>            <li><a href="http://youtube.com/accomodationtimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/youtube.png" /></a> </li>  <li><a href="https://twitter.com/accotimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/themes/newspapertimes-single-pro-psd/images/twitter.png" /></a> </li>                    </ul> 
    </div>
    <div class="cb"></div>
    </div>
    
    <div id="header3-2">
	
     
    <div id="menu2"><ul><div class="menu-header"><ul id="menu-cities" class="menu"><li id="menu-item-15738" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-15738"><a href="https://accommodationtimes.com/category/indian-city/othercities/">Cities</a>
<ul class="sub-menu">
	<li id="menu-item-26160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26160"><a href="https://accommodationtimes.com/category/indian-city/mumbai/">Mumbai</a></li>
	<li id="menu-item-13194" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13194"><a href="https://accommodationtimes.com/category/indian-city/pune/">Pune</a></li>
	<li id="menu-item-12913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12913"><a href="https://accommodationtimes.com/category/indian-city/ahmedabad/">Ahmedabad</a></li>
	<li id="menu-item-12914" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12914"><a href="https://accommodationtimes.com/category/indian-city/bangalore/">Bangalore</a></li>
	<li id="menu-item-12917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12917"><a href="https://accommodationtimes.com/category/indian-city/delhi/">Delhi</a></li>
	<li id="menu-item-15737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15737"><a href="https://accommodationtimes.com/category/indian-city/ncr/">NCR</a></li>
	<li id="menu-item-15744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15744"><a href="https://accommodationtimes.com/category/indian-city/ncr/noida/">Noida</a></li>
	<li id="menu-item-15739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15739"><a href="https://accommodationtimes.com/category/indian-city/gharwal/">Gharwal</a></li>
	<li id="menu-item-12916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12916"><a href="https://accommodationtimes.com/category/indian-city/chennai/">Chennai</a></li>
	<li id="menu-item-15740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15740"><a href="https://accommodationtimes.com/category/indian-city/goa/">Goa</a></li>
	<li id="menu-item-15741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15741"><a href="https://accommodationtimes.com/category/indian-city/hyderabad/">Hyderabad</a></li>
	<li id="menu-item-15742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15742"><a href="https://accommodationtimes.com/category/indian-city/jaipur/">Jaipur</a></li>
	<li id="menu-item-15743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15743"><a href="https://accommodationtimes.com/category/indian-city/kanpur/">Kanpur</a></li>
	<li id="menu-item-12915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12915"><a href="https://accommodationtimes.com/category/indian-city/chandigarh-indian-city/">Chandigarh</a></li>
	<li id="menu-item-12922" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12922"><a href="https://accommodationtimes.com/category/indian-city/kochi/">Kochi</a></li>
</ul>
</li>
<li id="menu-item-18304" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor arrow menu-item-18304"><a href="https://accommodationtimes.com/category/legal/">Legal</a>
<ul class="sub-menu">
	<li id="menu-item-18305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18305"><a href="https://accommodationtimes.com/category/legal/consumer-act/">Consumer Act</a></li>
	<li id="menu-item-18306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18306"><a href="https://accommodationtimes.com/category/legal/income-tax/">Income Tax</a></li>
	<li id="menu-item-18311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18311"><a href="https://accommodationtimes.com/category/legal/property-tax/">Property Tax</a></li>
	<li id="menu-item-18307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18307"><a href="https://accommodationtimes.com/category/legal/land-law/">Land Law</a></li>
	<li id="menu-item-18315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18315"><a href="https://accommodationtimes.com/category/legal/rera/">RERA</a></li>
	<li id="menu-item-18308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18308"><a href="https://accommodationtimes.com/category/legal/land-mark-judgements/">Land Mark Judgements</a></li>
	<li id="menu-item-18313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18313"><a href="https://accommodationtimes.com/category/legal/stamp-duty/">Stamp Duty</a></li>
	<li id="menu-item-18314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18314"><a href="https://accommodationtimes.com/category/legal/redevelopment-legal/">Redevelopment</a></li>
	<li id="menu-item-18309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18309"><a href="https://accommodationtimes.com/category/legal/nri-fema/">NRI &#038; FEMA</a></li>
	<li id="menu-item-18316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18316"><a href="https://accommodationtimes.com/category/legal/finance-and-management/">Finance&#038;Management</a></li>
	<li id="menu-item-18310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18310"><a href="https://accommodationtimes.com/category/legal/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-18302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18302"><a href="https://accommodationtimes.com/category/peoples/">People</a></li>
<li id="menu-item-18303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18303"><a href="https://accommodationtimes.com/category/project-updates/">Project Update</a></li>
<li id="menu-item-25506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25506"><a href="https://accommodationtimes.com/category/dubai/">Dubai</a></li>
<li id="menu-item-26957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26957"><a href="http://epaper.accommodationtimes.com">ePaper</a></li>
<li id="menu-item-27243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27243"><a href="https://accommodationtimes.com/contactform.php">Submit Press Release</a></li>
<li id="menu-item-30249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30249"><a href="https://accommodationtimes.com/submit-resume/">Submit Resume</a></li>
<li id="menu-item-29523" class="menu-item menu-item-type-custom menu-item-object-custom arrow menu-item-29523"><a href="https://accommodationtimes.com/rera-channel/">Ask an Expert</a>
<ul class="sub-menu">
	<li id="menu-item-29512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29512"><a href="https://accommodationtimes.com/rera-channel/">RERA Channel</a></li>
	<li id="menu-item-29522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29522"><a href="https://accommodationtimes.com/housing-society/">CHS Channel</a></li>
</ul>
</li>
<li id="menu-item-30222" class="menu-item menu-item-type-custom menu-item-object-custom arrow menu-item-30222"><a href="https://accommodationtimes.com/category/read-grievance/">Grievance</a>
<ul class="sub-menu">
	<li id="menu-item-30223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30223"><a href="https://accommodationtimes.com/category/read-grievance/">Read  Grievance</a></li>
	<li id="menu-item-30224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30224"><a href="https://accommodationtimes.com/write-grievance-2/">Write Grievance</a></li>
</ul>
</li>
</ul></div></ul></div>
         <div id="menu3"><ul>
<li id="current-home-nav" style="float:left"><a href="https://accommodationtimes.com">Home</a></li>
<div class="menu-header"><ul id="menu-main" class="menu"><li id="menu-item-12898" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12898"><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/">Current Affairs</a></li>
<li id="menu-item-12897" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent arrow menu-item-12897"><a href="https://accommodationtimes.com/category/real-estate-news/">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-12900" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-12900"><a href="https://accommodationtimes.com/category/real-estate-news/headlines/">Headlines</a></li>
	<li id="menu-item-13534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13534"><a href="https://accommodationtimes.com/category/real-estate-news/editorial/">Editorial</a></li>
	<li id="menu-item-12899" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12899"><a href="https://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
	<li id="menu-item-14379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14379"><a href="https://accommodationtimes.com/category/real-estate-news/interviews/">Interviews</a></li>
	<li id="menu-item-12902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12902"><a href="https://accommodationtimes.com/category/real-estate-news/views/">Views</a></li>
	<li id="menu-item-15736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15736"><a href="https://accommodationtimes.com/category/guest/">Guest</a></li>
	<li id="menu-item-12956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12956"><a href="https://accommodationtimes.com/category/research/infrastructure/">Infrastructure</a></li>
	<li id="menu-item-12957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12957"><a href="https://accommodationtimes.com/category/research/investments/">Investments</a></li>
	<li id="menu-item-17796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17796"><a href="https://accommodationtimes.com/category/real-estate-news/complaints/">Complaints</a></li>
</ul>
</li>
<li id="menu-item-12903" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-12903"><a href="https://accommodationtimes.com/category/property-rates/">Property Rates</a>
<ul class="sub-menu">
	<li id="menu-item-12904" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-12904"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/">Mumbai</a>
	<ul class="sub-menu">
		<li id="menu-item-27988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27988"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/central-suburbs/">Central Suburbs</a></li>
		<li id="menu-item-12905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12905"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/south-mumbai/">South Mumbai</a></li>
		<li id="menu-item-12906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12906"><a href="https://accommodationtimes.com/category/property-rates/mumbai-property-rates/western-suburbs/">Western Suburbs</a></li>
	</ul>
</li>
	<li id="menu-item-27986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27986"><a href="https://accommodationtimes.com/category/property-rates/dehradun/">Dehradun</a></li>
	<li id="menu-item-27985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27985"><a href="https://accommodationtimes.com/category/property-rates/shimla/">Shimla</a></li>
	<li id="menu-item-27984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27984"><a href="https://accommodationtimes.com/category/property-rates/chandigarh-property-rates/">Chandigarh</a></li>
	<li id="menu-item-27961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27961"><a href="https://accommodationtimes.com/category/property-rates/surat/">Surat</a></li>
	<li id="menu-item-27987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27987"><a href="https://accommodationtimes.com/category/property-rates/lucknow/">Lucknow</a></li>
	<li id="menu-item-27962" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27962"><a href="https://accommodationtimes.com/category/property-rates/ranchi/">Ranchi</a></li>
	<li id="menu-item-15784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15784"><a href="https://accommodationtimes.com/category/property-rates/nagpur/">Nagpur</a></li>
	<li id="menu-item-12907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12907"><a href="https://accommodationtimes.com/category/property-rates/nashik-property-rates/">Nashik</a></li>
	<li id="menu-item-12908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12908"><a href="https://accommodationtimes.com/category/property-rates/navi-mumbai/">Navi Mumbai</a></li>
	<li id="menu-item-12909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12909"><a href="https://accommodationtimes.com/category/property-rates/pune-property-rates/">Pune</a></li>
	<li id="menu-item-15783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15783"><a href="https://accommodationtimes.com/category/property-rates/kolkata-property-rates/">Kolkata</a></li>
</ul>
</li>
<li id="menu-item-12924" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-12924"><a href="https://accommodationtimes.com/category/research/">Research</a>
<ul class="sub-menu">
	<li id="menu-item-12925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12925"><a href="https://accommodationtimes.com/category/research/presentations/">Presentations</a></li>
	<li id="menu-item-12926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12926"><a href="https://accommodationtimes.com/category/research/student-projects/">Student Projects</a></li>
	<li id="menu-item-12955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12955"><a href="https://accommodationtimes.com/category/research/demand-assessment/">Demand Assessment</a></li>
</ul>
</li>
<li id="menu-item-12927" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-12927"><a href="https://accommodationtimes.com/category/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17879"><a href="https://accommodationtimes.com/wp-content/uploads/AT-event-catalog.pdf">Event Catalog</a></li>
	<li id="menu-item-12929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12929"><a href="https://accommodationtimes.com/category/events/international/">International</a></li>
	<li id="menu-item-12928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12928"><a href="https://accommodationtimes.com/category/events/india/">India</a></li>
	<li id="menu-item-12953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12953"><a href="https://accommodationtimes.com/category/events/vastu-muhurat/">Vastu Muhurat</a></li>
</ul>
</li>
<li id="menu-item-12930" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-12930"><a href="https://accommodationtimes.com/category/housing-finance/">Housing Finance</a>
<ul class="sub-menu">
	<li id="menu-item-12951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12951"><a href="https://accommodationtimes.com/category/housing-finance/process/">Process</a></li>
	<li id="menu-item-12932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12932"><a href="https://accommodationtimes.com/category/housing-finance/articles/">Articles</a></li>
	<li id="menu-item-12933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12933"><a href="https://accommodationtimes.com/category/housing-finance/comparison/">Comparison</a></li>
	<li id="menu-item-12934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12934"><a href="https://accommodationtimes.com/category/housing-finance/documentation/">Documentation</a></li>
	<li id="menu-item-12936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12936"><a href="https://accommodationtimes.com/category/housing-finance/faqs/">FAQs</a></li>
	<li id="menu-item-12935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12935"><a href="https://accommodationtimes.com/category/housing-finance/eligibility/">Eligibility</a></li>
	<li id="menu-item-12937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12937"><a href="https://accommodationtimes.com/category/housing-finance/know-your-bank/">Know your Bank</a></li>
	<li id="menu-item-27499" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27499"><a href="http://accommodationtimes.com/housing-finance-form.php">Housing Finance  Form</a></li>
</ul>
</li>
<li id="menu-item-18227" class="menu-item menu-item-type-taxonomy menu-item-object-category arrow menu-item-18227"><a title="Rera" href="https://accommodationtimes.com/category/co-operative-society/">RERA</a>
<ul class="sub-menu">
	<li id="menu-item-18228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18228"><a title="Andhra Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/andhra-pradesh-rera/">Andhra Pradesh RERA</a></li>
	<li id="menu-item-18229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18229"><a title="Arunachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/arunachal-pradesh-rera/">Arunachal Pradesh RERA</a></li>
	<li id="menu-item-18230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18230"><a title="Assam RERA" href="https://accommodationtimes.com/category/co-operative-society/assam-rera/">Assam RERA</a></li>
	<li id="menu-item-18231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18231"><a title="Bihar RERA" href="https://accommodationtimes.com/category/co-operative-society/bihar-co-operative-society/">Bihar RERA</a></li>
	<li id="menu-item-18232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18232"><a title="Chhattisgarh RERA" href="https://accommodationtimes.com/category/co-operative-society/chhattisgarh-co-operative-society/">Chhattisgarh RERA</a></li>
	<li id="menu-item-18233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18233"><a title="Delhi RERA" href="https://accommodationtimes.com/category/co-operative-society/delhi-c-operative-housing-society/">Delhi RERA</a></li>
	<li id="menu-item-18245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18245"><a title="Gujarat RERA" href="https://accommodationtimes.com/category/co-operative-society/gujaratco-operative-society/">Gujarat RERA</a></li>
	<li id="menu-item-18276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18276"><a title="Haryana RERA" href="https://accommodationtimes.com/category/co-operative-society/haryanaco-operative-society/">Haryana RERA</a></li>
	<li id="menu-item-18277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18277"><a title="Himachal Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/himachal-pradeshco-operative-society/">Himachal Pradeshb RERA</a></li>
	<li id="menu-item-18278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18278"><a title="Jammu and Kashmir RERA" href="https://accommodationtimes.com/category/co-operative-society/jammu-and-kashmirco-operative-society/">Jammu and Kashmir RERA</a></li>
	<li id="menu-item-18279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18279"><a title="Jharkhand RERA" href="https://accommodationtimes.com/category/co-operative-society/jharkhandco-operative-society/">Jharkhand RERA</a></li>
	<li id="menu-item-18280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18280"><a title="Karnataka RERA" href="https://accommodationtimes.com/category/co-operative-society/karnatakaco-operative-society/">Karnataka RERA</a></li>
	<li id="menu-item-18281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18281"><a title="Kerala RERA" href="https://accommodationtimes.com/category/co-operative-society/keralaco-operative-society/">Kerala RERA</a></li>
	<li id="menu-item-18282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18282"><a title="Madhya Pradesh RERA" href="https://accommodationtimes.com/category/co-operative-society/madhya-pradeshco-operative-society/">Madhya Pradesh RERA</a></li>
	<li id="menu-item-18283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18283"><a title="Maharashtra RERA" href="https://accommodationtimes.com/category/co-operative-society/maharashtraco-operative-society/">Maharashtra RERA</a></li>
	<li id="menu-item-18284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18284"><a title="Manipur RERA" href="https://accommodationtimes.com/category/co-operative-society/manipur-co-op-soci/">Manipur RERA</a></li>
	<li id="menu-item-18285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18285"><a title="Meghalaya RERA" href="https://accommodationtimes.com/category/co-operative-society/meghalaya-co-op-soci/">Meghalaya RERA</a></li>
	<li id="menu-item-18286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18286"><a title="Mizoram RERA" href="https://accommodationtimes.com/category/co-operative-society/mizoram-co-op-soci/">Mizoram RERA</a></li>
	<li id="menu-item-18287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18287"><a title="Nagaland RERA" href="https://accommodationtimes.com/category/co-operative-society/nagaland-co-op-soci/">Nagaland RERA</a></li>
	<li id="menu-item-18288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18288"><a title="Odisha RERA" href="https://accommodationtimes.com/category/co-operative-society/odisha-co-op-soci/">Odisha RERA</a></li>
	<li id="menu-item-18317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18317"><a title="Punjab RERA" href="https://accommodationtimes.com/category/co-operative-society/punjab-co-op-soci/">Punjab RERA</a></li>
	<li id="menu-item-18318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18318"><a title="Rajasthan RERA" href="https://accommodationtimes.com/category/co-operative-society/rajasthan-co-op-soci/">Rajasthan RERA</a></li>
</ul>
</li>
<li id="menu-item-30248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30248"><a href="https://accommodationtimes.com/group-discount-flats/">Group Discount Flats</a></li>
</ul></div></ul></div>
       </div>
    	 <nav id="mobile-menu" role="navigation"></nav>
    <div class="cb"></div>
    </div>
  	</div>
    <div id="section">
 
      <div id="column-wrap">
<br/>
<script src="https://static.optinchat.com/optinchat.js" id="oc_script" convid="dRtWkxVnMNVFpBqmnN0h8Fn9EJ72" async="true"></script>

<!-- MailMunch for Accommodationtimes -->
<!-- Paste this code right before the </head> tag on every page of your site. -->
<script src="//a.mailmunch.co/app/v1/site.js" id="mailmunch-script" data-mailmunch-site-id="401866" async="async"></script> <div id="headgal">
 
<div id="main-content"> 

 <div id="content" style="padding-right:0 !important;">  <div id="homepost">	



	<div id="datemeta">
<div id="datemeta_l"><b>Published On:</b> Thu, Mar 29th, 2018 </div>
<div id="datemeta_r"><a href="https://accommodationtimes.com/category/real-estate-news/current-affairs/" title="View all posts in Current Affairs" rel="category tag">Current Affairs</a> / <a href="https://accommodationtimes.com/category/real-estate-news/headlines/" title="View all posts in Headlines" rel="category tag">Headlines</a> / <a href="https://accommodationtimes.com/category/real-estate-news/" title="View all posts in Real Estate News" rel="category tag">Real Estate News</a> / <a href="https://accommodationtimes.com/category/legal/society/" title="View all posts in Society" rel="category tag">Society</a> | By <b><a href="https://accommodationtimes.com/author/staff-reporter/" title="View all posts by Staff Reporter">Staff Reporter </a></b>    </div>
<div class="cb"></div>
</div>




		<div class="post">



			<h1 class="posttitle" itemprop="headline" style="text-transform: capitalize;">  LMC to float corporate bonds to fund housing project</h1>
 


              
  
     
			<div class="entry">

<span style="font-size: 16px; font-family: verdana, geneva; color: rgba(71, 71, 71, 0.79);">
			 <p><a href="https://accommodationtimes.com/wp-content/uploads/housing-for-all-by-2022.jpg"><img class="alignleft size-medium wp-image-15509" alt="housing for all by 2022" src="https://accommodationtimes.com/wp-content/uploads/housing-for-all-by-2022-184x150.jpg" width="184" height="150" /></a>By Accommodation Times Bureau</p>
<p>LUCKNOW</p>
<p>The Lucknow Municipal Corporation (<a href="https://accommodationtimes.com/?s=LMC" target="_blank">LMC</a>) house meeting on Thursday will take the decision on a subject like floating of a corporate bond for building a <a href="https://accommodationtimes.com/?s=housing+project" target="_blank">housing project</a> on Rae Bareli Road, water meters, etc.</p>
<p>The House meeting will be focused on important development issues like repair of potholed roads, fogging, drain’s cleaning, etc. This is the first House meeting after civic polls.</p>
<p>LMC’s proposal of floating municipal bonds will be approved by House. The House will approve bonds of Rs 100 crore to build a housing project near SGPGI. The flats will be for all income groups and affordable housing for lower income group (LIG) and it will be self-financed flats. The range of flat will be from Rs 10.5 Lakh to Rs 64 lakhs.</p>
<p>Another major decision of House is to develop smart parking solutions at LMC’s parking facilities the three LMC’s parking facilities include Jhandewala in Aminabad and Jhandiwala and Dayanidhan in Lalbagh. The smart parking will be will be run by private operators and it will be equipped with modern technology.</p>
<p>The LMC will get 42% share of the total parking fee collected.</p>
<p>Lucknow Municipal Corporation is the Municipal Corporation responsible for the civic infrastructure and administration of the city of Lucknow, Uttar Pradesh</p>
</span>


			</div>
 	</div>



	
	<center style="font-weight: bold;"></center>		
 
  
    <center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90, created 3/24/10 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="5499632295"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<a href="http://www.atirem.edu.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2017/01/AT-all-in-1-Emiler_2.png" width="100%" height="auto"  alt="Accommodationtimes Institute"></a><br/>
<a href="http://www.atirem.edu.in/rera/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/12/1.png" width="200" height="160"  alt="Diploma In RERA"> </a>
<a href="http://www.atirem.edu.in/entrepreneurship/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/12/2.png"  width="200" height="160" alt="Diploma In REE"> </a>
<a href="http://www.atirem.edu.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/12/3.png"  width="200" height="160" alt="Accommodationtimes Institute" > </a></center>  



      <style>input, textarea{}



#authorarea{  padding-left: 8px; margin:10px 0;  width: 635px; } #authorarea h3{  border-bottom: 1px solid #B0B0B0; color: #333333; font-family: georgia; font-size: 19px; font-weight: normal;  line-height: 22px; margin:0 4px 5px; padding-left: 8px;}
#authorarea h3 a{text-decoration:none; color:#333; font-weight:bold} #authorarea img{margin:0 5px;  float:left; border:1px solid #ddd; width:40px; height:40px;}
#authorarea p{color:#333; margin:0} #authorarea p a{color:#333} .authorinfo{ }

</style>



<div id="authorarea">

<h3>About the Author</h3>

<img alt='' src='https://secure.gravatar.com/avatar/4c4bbb67ac253537d8f0d383bcea2af1?s=40&amp;d=https%3A%2F%2Fsecure.gravatar.com%2Favatar%2Fad516503a11cd5ca435acc9bb6523536%3Fs%3D40&amp;r=G' class='avatar avatar-40 photo' height='40' width='40' />


<div class="authorinfo">



<p><b><a href="https://accommodationtimes.com/author/staff-reporter/" title="Posts by Staff Reporter" rel="author">Staff Reporter</a></b> - </p>



</div>



</div>    



 

<div id="related" class="clearfix">

 

<div id="relatednews"><div id="relatednewsh2">Related News</div>

<div style="float:right;height:19px;margin-right:10px;">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
<a class="addthis_button_facebook_like" fb:like:layout="button_count"></a>
 <a class="addthis_button_google_plusone" g:plusone:size="medium"></a>
<a class="addthis_button_tweet"></a>
<a class="addthis_counter addthis_pill_style"></a>
</div>
<script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js"></script>
<!-- AddThis Button END -->
</div>
<div class="cb"></div></div>

	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://accommodationtimes.com/chb-extends-last-date-to-deposit-rebate-penalty/"><img width="150" height="125" src="https://accommodationtimes.com/wp-content/uploads/2017/12/House-in-hands-150x125.jpg" class="attachment-relatedimg wp-post-image" alt="House-in-hands" /></a>
              
            
           
            

             
  
				<h3><a href="https://accommodationtimes.com/chb-extends-last-date-to-deposit-rebate-penalty/" rel="bookmark" title="CHB extends last date to deposit rebate penalty">CHB extends last date to deposit rebate penalty</a></h3>



				 



			</div>







		</div> 


	



	
		<div class="related">

 	<div class="relatedpost">
    
                          <a href="https://accommodationtimes.com/goa-govt-allows-devt-in-settlement-areas-of-rp-2021/"><img width="150" height="125" src="https://accommodationtimes.com/wp-content/uploads/2016/12/RERA-150x125.jpeg" class="attachment-relatedimg wp-post-image" alt="RERA" /></a>
              
            
           
            

             
  
				<h3><a href="https://accommodationtimes.com/goa-govt-allows-devt-in-settlement-areas-of-rp-2021/" rel="bookmark" title="Goa: Govt allows devt in settlement areas of RP 2021">Goa: Govt allows devt in settlement areas of RP 2021</a></h3>



				 



			</div>







		</div> 


	



	<div class="cb"></div>







</div> 



 	

<div id="comment_wrapper">

		<!-- You can start editing here. --> 
<div class="comments-box"> <a name="comments" id="comments"></a>
      <!-- If comments are open, but there are no comments. -->
         	 
  <div id="respond">     
    <h2 style="margin-top: 8px;">Leave a comment</h2>
    <div class="cancel-comment-reply"> <small>
      <a rel="nofollow" id="cancel-comment-reply-link" href="/lmc-to-float-corporate-bonds-to-fund-housing-project/#respond" style="display:none;">Click here to cancel reply.</a>      </small> </div>
        <form action="https://accommodationtimes.com/wp-comments-post.php" method="post" id="commentform">
            <p>     <input class="author" type="text" value="Your Name..." onclick="this.value='';" name="author" id="author" size="22" tabindex="1"/>
        <label for="author"><small>
        (Required)        </small></label>  </p>    <p>
        <input class="email" type="text" value="Your Email..." onclick="this.value='';" name="email" id="email" size="22" tabindex="2"/>
        <label for="email"><small>(Will not be published)
         (Required)        </small></label>
      </p>
      <p>
        <input class="url" type="text" value="Your Website..." onclick="this.value='';" name="url" id="url" size="22" tabindex="3"/>
        <label for="url"><small>(Optional)</small></label>
      </p>
            <p>
        <textarea name="comment" id="comment" tabindex="4"></textarea>
      </p>       
      <p>        <input class="submit" name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
        <input type='hidden' name='comment_post_ID' value='32271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
      </p>
          </form>
      </div>
  </div></div>




</div> </div><div>

 </div>   </div>  
 


     </div>
   <div id="aside">

      
    <center>
<a href="https://accommodationtimes.com/subscribe-for-accommodation-times-weekly-newsletter/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/03/Newsletter.jpg" width="300" height="400"></a></center>
<a href="http://atrea.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2017/01/Advisory-web-Banner.png" width="300" height="auto"></a><br/>
<a href="http://www.atirem.edu.in/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/10/atirem.gif" width="300" height="auto"></a><br/><center>
<center>
<a href="http://www.aimcongress.com/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/01/AIM-300x176px.gif" width="300"></a></center><br/><center>
<a href="http://www.internationalpropertyshow.ae/" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2018/01/DPF_IPS_300x250.gif" width="300" height="auto"></a><br/>
</center>
<a href="https://www.amazon.in/RERA-Buyers-Dr-Sanjay-Chaturvedi-Ph-D/dp/8193618300" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2017/11/RERA-FOR-BUYERS-BANNER-2.jpg" width="300" height="400"></a></center><br/>
<a href="https://www.youtube.com/user/accomodationtimes" target="_blank"><img src="https://accommodationtimes.com/wp-content/uploads/2017/12/YOUTUB-BANNER.jpg" width="300" height="auto"></a><br/>

<a href="http://accommodationtimes.com/lin-help/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/LIN-banner-3.gif" ></a><br/>
<a href="http://rera.atirem.edu.in/" alt="Accommodation Times LIN Network" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2016/12/reaba-web-banner1.png" width="300" height="auto"></a><br/>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Accommodation Times Right Banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-8429567699565873"
     data-ad-slot="3619464527"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> 
<a href="http://accommodationtimes.com/subscribe/" target="_blank"><img src="http://accommodationtimes.com/wp-content/uploads/2017/01/subscribve.png" width="300" height="auto" alt="Subscribe"></a><br/><div style="margin-top: 10px;"></div> 
<div id="sidebar">

<div class="section widget_search">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://accommodationtimes.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div></div></div> 

</div>   


 

</div></div></div>
<div align="center" style="text-align:center;">

<!-- write text here -->
</div>
<div id="footer">
	
	<div id="footer1">   
	      
	    <div id="footerwrapper1"> 

    <div id="wfsidebar1">                                            
       		
                  
    </div>
    <div id="wfsidebar2">                                            
       		
                  
    </div> 
    <div id="wfsidebar3">                                            
       		
                  
    </div>   
        <div class="cb"> </div> 
    </div>

  <div id="footerwrapper1">
<div class="content_footer_menu" style="background-color:#001e3d;">


      <div class="at-container">
   	   <div class="at">
	   	   <div class="scn-2">
	   	   	   <h2>Our Website</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/about/">About-Us</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/contact-us/">Contact-Us</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/disclamer/">Disclaimer</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/privacy-policy/">Privacy-Policy</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/subscribe/">Suscribe</a></li>
	   	   	   	  <li><a href="http://epaper.accommodationtimes.com/" target="_blank">ePaper</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/career-with-us/">Career</a></li>
	   	   	   </ul>
	   	   </div>
	   	   <div class="scn-2">
	   	   	   <h2>Real Estate News</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/headlines/">Headlines</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/editorial/">Editorial</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/features/">Features</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/current-affairs/">Current-Affairs</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/interviews/">Interview</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/views/">View</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/real-estate-news/complaints/">Complaints</a></li>
	   	   	   </ul>
	   	   </div>
	   	   <div class="scn-2">
	   	   	   <h2>Housing Finance</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/process/">Process</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/apply-online/">Apply Online</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/articles/">Articles</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/comparison/">Comparison</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/documentation/">Documentaion</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/eligibility/">Eligibility</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/housing-finance/know-your-bank/">Know Your Bank</a></li>
	   	   	   </ul>
	   	   </div>
	   	   <div class="scn-2">
	   	   	   <h2>Legal</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/consumer-act/">Consumer Act</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/income-tax/">Income Tax</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/land-law/">Land Law</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/rera/">RERA</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/property-tax/">Property Tax</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/redevelopment-legal/">Redevelopment</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/legal/stamp-duty/">Stamp Duty</a></li>
	   	   	   </ul>
	   	   </div>
	   	   <div class="scn-2">
	   	   	   <h2>Research</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/research/presentations/">Presentation</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/research/student-projects/">Student Projects</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/research/demand-assessment/">Demand Assessment</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.in/category/research/infrastructure/">Infrastructure</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/research/investments/">Investment</a></li>
	   	   	   </ul>
	   	   </div>
	   	   <div class="scn-2">
	   	   	   <h2>Others</h2>
	   	   	   <ul>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/30th-anniversary-celebration-national-real-estate-awards/">30th Awards</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/awards/house-for-you/">House For You</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/project-updates/">Project Update</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/awards/premium/">Premius</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/property-rates/">Property Rates</a></li>
	   	   	   	  <li><a href="http://accommodationtimes.com/category/events/">Our Events</a></li>
	   	   	   </ul>
	   	   </div>
   	   </div>
   </div>



</div>          
<!--<img src="http://accommodationtimes.com/wp-content/uploads/Footer.jpg" width="979"/><br/>
 <div id="fsidebar1">     
    <a href="https://accommodationtimes.com"><img src="http://accommodationtimes.com/wp-content/uploads/AT-for-website-e1455006936239.png" alt="Accommodation Times" /></a>  </div>
    <div id="fsidebar2"> <div style="margin-top:12px;float:left">	 <div class="fsearchbg1"> 
      	<form method="get" id="footersearch1" action="https://accommodationtimes.com/">
<input type="text" name="s" value=" Search News - Type Keyword & Hit Enter" onblur="if(this.value=='') this.value=' Search News - Type Keyword & Hit Enter';" onfocus="if(this.value==' Search News - Type Keyword & Hit Enter') this.value='';" id="s2" />
			<input type="submit" value=" " id="searchsubmit" />
		   </form>
       </div></div> 
 
 <div id="btt">   <a href="#top"> </a>  </div> 	</div>    <div class="cb"></div>  -->
<center><ul id="fnav">  
 	</ul></center>  
     <div style="clear: both;"> </div>     </div>  </div>
 <div id="footer2">  <div id="footerwrapper2"> 
      <div id="fotbot">
      <div class="fotlogoleft" style="text-align:center; float:none;">
          <div class="fotcopy" style="font-size:15px; color:#fff;">
            All Rights Reserved Copyright © Since1986-2018 Accommodation Times 
               
          </div>  	
        </div>
    	<div class="cb"></div>
   </div>
  </div>   	</div></div>


<br/>
 </body> </html>
	<script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script>
	 <script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script> 
<script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script>
